Sign in with
Sign up | Sign in
Your question
Solved

Problems with bios and windows

Last response: in CPUs
Share
January 5, 2011 6:17:44 PM

heres my problem, about say 3 wks ago..noticed that my cpu after I had left it on overnighnt would not let me get into any browser or files..when tried to open yahoo browser, told me that cannot open ..not enough space..when tried to open other files would tell me cannot find file..would not even let me shut down properly had to shut down with start button...after turned back on..would tell me windows did not shut down properly..after that goes to blue screen and has heading ..INVALID KERNAL HANDLE. then tells me if this is frist time..shut down cpu..restart..if not ..delete latest hardware or software added...did that..deleted some latest software files..when cpu goes back on all is fine..no problems..this only happens when I leave the cpu on with out touching it for say overnight..or after certain hours..say..over 7 ..then have to do this process again..sometimes it takes about 2 times to restart because it goes back to blue screen..same message..then back to notice that windows did not shut down proeperly..then reboots..goes to windows..then starts up..if anyone could help me with this delema would apprecoiate this very much..question: would doing a backup and restore help...?

More about : problems bios windows

January 5, 2011 6:57:09 PM

What files/software are you deleting to make it work again?
m
0
l
January 6, 2011 3:52:23 PM

jedi940 said:
What files/software are you deleting to make it work again?


what happens is ..blue screen comes up and has mesage..if first time this happened turn off cpu and restart if not ..delete any new software or hardware recently installed..also gave me some codes..00000000093 and same..many zero's then the number 20 or 200...also like I stated..it will go from there to resart, then back to blue screen then again ..sometimes it does this sequence..4or 5 times,,then it goes to windows. and all is good..cpu is on..and I can use it all day or so..but when i put it to sleep for more than few hours..or so..does this again..now there are times that I do just hit restart...and it turns on..great..goes thru bios then turns it over to windows..and all is good.just need help with this issue..if you have any suggestions appreciat the help..thanks again.
m
0
l
Related resources
January 6, 2011 4:06:46 PM

Sounds like you may have some faulty equipment. Try and get the exact error code. you can google that and it should give you an idea of what is causing it. In the meantime. Grab something like Prime95 and stress test your processor and memory. Do this by running the blend test. If that immediately causes a blue screen, then the problem might be hardware related. If it works fine, then it might be software related.
m
0
l
January 7, 2011 11:52:40 PM

jedi940 said:
Sounds like you may have some faulty equipment. Try and get the exact error code. you can google that and it should give you an idea of what is causing it. In the meantime. Grab something like Prime95 and stress test your processor and memory. Do this by running the blend test. If that immediately causes a blue screen, then the problem might be hardware related. If it works fine, then it might be software related.



well used your advice and used that prime 95 ..but cleared some of the problem I think not all..now.last night left cpu on..and the next day, was able to connect with browser and get on internet..without shutting it off and staring it up again. however, was not able to use my windows media or word pad or any other app..so had to restart ..this time it started up fine and passed POST fine and went to windows..normally no problems..so not sure..if hareware or software problme..was advised to run memtech memeory test on it..see if it was one of my memory modules so will do that..then go from there..unless you have some other advice on what to do now..thanks again for all the help...will keep you informed on situation as it developes.
m
0
l

Best solution

January 8, 2011 12:42:34 AM

yea I would run memtest. I would like to think that prime95 would have errored if there was a memory problem but maybe not. If, after all this hardware testing no problems are found, then it might be software related. Then I would start looking at virus - Running spyware/virus/malware scans and such.

Of course you could always reinstall windows - but that is never fun.
Share
a b à CPUs
January 8, 2011 2:22:34 AM

I think you have a software problem. Sounds like some of your files got corrupted. The best thing for this is a wipe and reinstall of windows, (after you save your files to portable hdd or dvd disk), if you have the standalone disk. You can try system restore but that never worked for me when I had similar problems.
m
0
l
January 18, 2011 12:13:48 AM

Best answer selected by madmanramsfan.
m
0
l
!