Sign in with
Sign up | Sign in
Your question

Newly built computer won't boot, can't access BIOS

Last response: in Systems
Share
October 9, 2010 9:49:02 PM

Hello,

I am fairly knowledgeable with computers but I am really unsure of what to do at this point. Recently I assembled a computer for myself, all of the parts I bought online. The problem I'm having is when I turn on the computer, it goes to a setup screen listing BIOS <F2>, Flash BIOS <F7> etc., the screen blinks a few times then goes directly to the POST.

One of the messages that came up was "Firmware has detected CMOS failure". I tried removing the battery for a few minutes then putting it back in, but that didn't work.

It also says it doesn't detect any bootable devices, but I can't get into the BIOS to configure the boot order.

Any help would be greatly appreciated.

Thanks,
Justin

PC Specs:
CPU- Intel Core i5 750

MOBO- Intel DP55WB

Graphics Card- Nvidia GTS 450

RAM- Corsair XMS3 4GB DDR3

PSU- Ultra LSP 750 watt



More about : newly built computer boot access bios

a b B Homebuilt system
October 9, 2010 10:05:27 PM

Sounds to me like a faulty/dodgy bios chip, maybe rma the board?
Moto
m
0
l
a c 136 B Homebuilt system
October 9, 2010 10:38:56 PM

Its telling you the BIOS is faulty so I'd tend to believe it .

m
0
l
Related resources
October 10, 2010 12:19:23 AM

Removing the battery is normally not sufficient:
there should be instructions in the motherboard's
User Manual re: clearing the real-time clock ("CLRTC").

Did you merely remove the battery without
clearing the real-time clock RAM?


MRFS
m
0
l
October 10, 2010 12:25:56 AM

p.s. In your motherboard's User Manual, I see this paragraph heading:

"Table 13. Jumper Settings for the BIOS Setup Program Modes"


... and also this Figure:

"Figure 26. Location of the BIOS Configuration Jumper Block"


MRFS
m
0
l
October 10, 2010 3:46:28 AM

Much appreciated for all the responses. I'll see if I can find a more detailed version of the manual online. The one that they shipped me is very vague so I may have missed something.
m
0
l
October 10, 2010 9:43:15 PM

Ok well I tried to reset the BIOS by moving the jumper block over to the 2-3 position, then moving it back to the 1-2 position like it had mentioned in the manual I found. I also bought a new CMOS battery to replace the one that I had to see if that would fix anything. However, it hasn't seemed to have fixed anything because I'm still getting the same problem. Could it be just a defective motherboard?
m
0
l
!