Sign in with
Sign up | Sign in
Your question
Closed

A Blue Screen-I don't understand

Last response: in Components
Share
January 5, 2011 9:51:28 PM

I don't know what this means, but it might have something to do with my memory. When it shipped a month ago, it worked just fine, then I got the genius idea to remove the giant corsair stickers on my memory. It wasn't difficult, but now my computer shows me this screen at least once a day.



Uploaded with ImageShack.us

So, I assume this story leads me to memory problems, but I wanna see some outside thoughts before I run out and buy some new stuff.

Computer:
HAF 912 case
i7-950 cpu
EVGA 580gtx gpu
Corsair 6 Gb DDR3 1600 memory
Gigabyte X58A-UD3R mobo
ThermalTake BlackWidow 850w

More about : blue screen understand

a b } Memory
January 5, 2011 10:14:56 PM

Check to make sure your memory is seated properly and that the voltages and timings are set manually not set to auto. Also run memtest for several passes and see if you get errors, if you do its likely a bad stick.

Also, see if you can reliably induce the BSOD, if it always happens when you do one specific thing that can help narrow its cause down.
January 5, 2011 10:17:13 PM

Take your error codes, the first one being 0X000000f4 and search them on google.
http://www.google.com/search?hl=en&source=hp&q=0x000000...
As I did with the first code. There is a lot of info out there and you should be able to find your solution. The code I searched lists a lot of stuff about a PATA (IDE) drive being set to slave when no other drives are connected to that port. I don't think this is your issue, but there are other explanations and solutions listed.
Good Luck, post back if you can not resolve it.
Related resources
January 10, 2011 4:20:24 PM

An F4 error is "CRITICAL_OBJECT_TERMINATION", which happens when a critical system thread is terminated.

I would check RAM (memtest86) and HDD (chkdsk) for errors, as those are your most likely culprits.

EDIT

Could also be a virus scanner blocking an important system file; what AV are you using?
January 11, 2011 3:24:43 AM

I was in the middle of typing: "It hasn't happened to me since I disabled my screen saver, because that's when I noticed the error on my screen"...and it happened. While responding to this forum. When my computer restarted, it ran it's own check-disk, which came back clean. I ran one after I originally posted to the forum and that was clean too.

I removed and reseated the memory and I thought that had fixed it until today. I was unable to run memtest. I followed the site instructions for both the bootable USB and the ISO burned DVD-rom. I'm annoyed with this problem and RAM is apparently dirt cheap, so I'll just pick up a couple new sticks.

One more thing, I read on the Microsoft site about a critical program being terminated as the possible cause, but then the guy proceeded to tell me that I probably had spyware, which at that point I stopped listening. The AV program I use is Microsoft Security Essentials. I used to use AVG, but there were too many false quarantines based on files I made with Adobe CS5.

Thanks for the follow-ups.
January 11, 2011 3:47:00 AM

I don't know how to check. I'll Google it and get back to you.
January 11, 2011 4:24:54 AM

Motherboard Diagram: http://i54.tinypic.com/4tr5ft.png

So...it appears that my WD Caviar Black 64mb is connected to: GSATA2_9

and my Blu-Ray is connected in: SATA2_5

I read that the master/slave thing only has to do with IDE drives, not SATA, specifically my system running SATA 3.0
January 11, 2011 4:48:04 AM

So upon reading my Mobo user manual, it says that my SATA 3.0 6Gb drive is GSATA3_6, so I'm not even using my comp to it's full potential. I'll change these around and see if it alleviates anything.
March 11, 2011 4:22:48 PM

Best answer selected by joshyboy82.
June 28, 2011 6:29:20 PM

This topic has been closed by Mousemonkey
!