Sign in with
Sign up | Sign in
Your question
Solved

(BIOSTAR) - Please Help with g31-m7 te overheating and bios problems

Last response: in Motherboards
Share
September 3, 2011 8:29:16 PM

:??:  Alright. Here is my story. I had a G31D-M7 motherboard and after 2 years of use, my audio stopped working properly. So I went ahead and used the warranty. But due to some supply problem, they replaced this motherboard with a "better" version i.e G31-M7 TE 6.3 version. So I went ahead and connected it and it all started working fine except that my computer started heating up way beyond normal. It started showing 85+ C temp and started shutting down automatically. Now my computer never got heated up that much ever with old motheboard.

My CPU configuration are :- ( 2 years old computer)

Pentium Dual Core E5300 2.6 GHZ
3 GB Ram
NVIDIA Geforce 9500 GT 512 MB Ram
Windows 7 64 Bit

Please help me about what to do. Do I have to change some BIOS settings? I have checked the fans and they are working fine but the temp which I am getting through speedfan software is too high for every core and stuff. Do help me out.

Thanks in advance. Looking forward to any help regarding this issue.
September 3, 2011 8:30:44 PM

And there is this another thing. My windows experience index rating for Processor used to be 6.1 but it reduced to 6.0 and for Gaming graphics it use to be 5.4 and went down to 5.1. Any relation to this problem?
m
0
l
September 4, 2011 4:40:23 PM

When you said you checked speedfan, did you get 85+ temps on the CPU cores?

If so, have you done the following:

Did you apply thermal paste?
Check that your CPU heatsink if mounted properly?
m
0
l
Related resources
September 4, 2011 4:42:11 PM

The index rating's mean nothing imo
m
0
l
September 5, 2011 9:44:11 AM

@thegeek

thanks for the reply. No I have no applied thermal paste. And what is heatsink? U mean the fan above prcoessor? yes I think I have mounted it pretty well..
m
0
l

Best solution

September 5, 2011 9:59:28 AM

If you google it you will know what I mean. :) 

The heatsink is the metal part what the fan sits on. You need to apply thermal paste on your CPU and then mount your heatsink and fan on. If you're not sure how to use CPU paste, then I recommend watching a video on youtube. It's really easy and takes only a few minutes. Paste is also very cheap.

Paste binds the CPU and the heatsink together, with the CPU paste covering up air pockets.
Share
September 5, 2011 1:56:52 PM

@thegeek

Is there any solution? Do you think its something related to Mother BIOS setting? I have never seen my CPU temp cross 55 and here it is crossing 90! (Checked this at the starting BIOS page). There seems something wrong.. Alrite, I will check this paste stuff. But any other suggestions?
m
0
l
September 5, 2011 8:16:12 PM

For now I would check that you actually applied paste to your CPU. Check that first.
m
0
l
September 7, 2011 8:59:28 AM

Alrite thegeek, like you said, I went ahead, bought the paste and applied it. Also, I cleaned the heatsink, which was quite.. dirty. So now I have been observing the temp since half an hour and this is how it has been on Speedfan app :-


GPU – 55 - 58
Temp 1 127
Temp 2 127
Temp 3 53 - 57
HDO 37
Temp 1 57 - 61
Core 0 53-58
Core 1 45 - 53

Much better than what it was showing before. Still, will observe for more 7-9 hours and will check out how it does during peak times and stuff.

Pardon my ignorance, I have another doubt, the extra fan we put in the cabinet.. should the fan blades be facing outside or inside? :/ 
m
0
l
September 7, 2011 9:28:15 AM

It's good that the temps have gone down, however 50+ is still a little warm if your CPU is running idle. As for your other question, fans are best blowing out. You want to get rid of as much heat as possible. It's not bad to have one or two pointing in, but me, I prefer to have them pointing out.

Also, is your PC in a enclosed area?

m
0
l
September 7, 2011 12:14:52 PM

Alright geek, the gpu has also been touching 61-62 at times.. Dont know why. My comp is not exactly in an enclosed area..

Anyways, another problem has come up. I put in my external hard disk and it shows "You could use higher USB" or something like that suggesting I can use Hi Speed USB 2.0. Now, I thought the motherboard was already providing 4 of those.. how to enable Hi Speed? I checked in Bios and its a little different than how it was for earlier motherboard.
m
0
l
September 7, 2011 1:04:46 PM

Sorted out the issue of USB 2.0.

m
0
l
!