Sign in with
Sign up | Sign in
Your question

Corsair VX550 turned-off power consumption

Last response: in Components
Share
January 6, 2011 1:59:42 AM

I've only recently obtained an ammeter, and upon playing around with it I've noticed that my VX550 is using about 40W while the whole thing is turned-off. I'd like to know if there are others with a VX550 and an ammeter (or kill-a-watt) who could confirm this.

My CX400 and HEC Raptor do not exhibit this behavior and seem to consume around 11W only when off.
a c 246 ) Power supply
January 6, 2011 2:13:56 AM

How much USB stuff do you have running off the system? The 550VX supports up to 3A on the 5VSB rail which isnt very efficient, so if you have a lot of USB devices that are still sucking power when the system is off it could push you up towards that 3A limit, and with the poor efficiency of the standby circuit you could be pulling 40W from the wall but that is really more on your system than the PSU.
January 6, 2011 4:53:26 AM

hunter315 said:
How much USB stuff do you have running off the system? The 550VX supports up to 3A on the 5VSB rail which isnt very efficient, so if you have a lot of USB devices that are still sucking power when the system is off it could push you up towards that 3A limit, and with the poor efficiency of the standby circuit you could be pulling 40W from the wall but that is really more on your system than the PSU.



Here's the kicker, it pulls in 40W while it is completely unplugged from the PC. I've tried this also with my CX400 and it pulls 11W on or off the PC.
Related resources
a b ) Power supply
January 6, 2011 5:07:23 AM

Oh well, it seems CWT used some inefficient circuitry in that PSU they manufactured for Corsair.
January 6, 2011 7:10:57 AM

I'm wondering if this is how it really works, or if I should go for a warranty...
a c 144 ) Power supply
January 6, 2011 12:29:27 PM

I have 4 Gigabyte systems on my worktable right now. PSU 's are 750TX, 550VX, Antec 550 w TP3, and a 400CX. Either my Kill-a-Watt meter is inaccurate at low inputs or all my systems when soft off and no USB devices plugged in, only pull about 1 watt each.
January 11, 2011 2:20:17 PM

Crud, now I'll just see on how I could RMA a perfectly working psu. XD
!