Sign in with
Sign up | Sign in
Your question
Closed

5850 artifacting in windows 7

Last response: in Graphics & Displays
Share
August 26, 2010 12:51:27 AM

Hey, I have an EAH5850 and it's been okay, but now it's artifacting all over the windows desktop... they're the size of a period, . and they pop up wherever they want, and flash on and off... it wasn't as bad before, but it's getting worse and worse... I've tried raising the vcore... but it doesn't do anything... this is sooo frustrating. I don't know what could be wrong.
a c 153 U Graphics card
August 26, 2010 12:56:40 AM

Is it overclocked? If so go back to stock settings... see if that helps. What speed do you have the fan running at?
Score
0
August 26, 2010 12:59:24 AM

I tried stock, I tried overclock, I tried underclock... it's not working...
Score
0
Related resources
a c 153 U Graphics card
August 26, 2010 1:01:27 AM

Try 10.4 and 10.5 drivers, the newer drivers don't work for a lot of people.
Score
0
August 26, 2010 1:07:23 AM

I did. all the way from 10.3 to 10.7
Score
0
a c 153 U Graphics card
August 26, 2010 1:09:29 AM

What the tempurature on your card?
Score
0
August 26, 2010 1:19:10 AM

30c idle 55c load
Score
0

Best solution

a c 153 U Graphics card
August 26, 2010 1:21:23 AM

Can you screenshot these artifacts?
Share
August 26, 2010 1:22:42 AM

I'll try
Score
0
August 26, 2010 1:38:11 AM


Score
0
November 7, 2010 10:59:17 AM

Best answer selected by Martin 71.
Score
0
a c 272 U Graphics card
a b $ Windows 7
November 7, 2010 12:08:34 PM

This topic has been closed by Mousemonkey
Score
0
!