Sign in with
Sign up | Sign in
Your question
Closed

Core 2 quad problem!

Last response: in CPUs
Share
January 6, 2011 5:32:23 PM

Hello,
i just installed a core 2 quad Q6600 and cpuz only recognizes 2 threads and 2 cores is that correct?

i already tried the msconfig setting and it only detects 2 cores

Motherboard: MSI P7N SLI
BIOS: AMI V2.2 (12/02/09)

More about : core quad problem

a c 172 à CPUs
January 6, 2011 6:02:29 PM

Have you checked to see if all 4 cores are enabled in the BIOS?
Score
0
January 6, 2011 6:04:10 PM

jsc said:
Have you checked to see if all 4 cores are enabled in the BIOS?

how do i do that in AMI bios?
Score
0
Related resources
a b à CPUs
January 6, 2011 6:34:01 PM

are you on latest version of CPU-z?
Score
0
January 6, 2011 6:36:29 PM

festerovic said:
are you on latest version of CPU-z?

yes. im using 1.56
Score
0

Best solution

a b à CPUs
January 6, 2011 7:26:37 PM

Start->write msconfig.exe in the search bar, open it,->Boot->advanced->number of cpu cores->check 4

Restart the PC.
Check if this will work.
Share
January 7, 2011 3:01:20 AM

unknown_13 said:
Start->write msconfig.exe in the search bar, open it,->Boot->advanced->number of cpu cores->check 4

Restart the PC.
Check if this will work.

i fixed it, i restarted a few times and it worked! thanks for your help
Score
0
January 7, 2011 3:01:28 AM

Best answer selected by camargo2012.
Score
0
a b à CPUs
January 7, 2011 7:49:52 AM

Glad i could help :) 
Score
0
a b à CPUs
January 7, 2011 4:49:58 PM

This topic has been closed by Mousemonkey
Score
0
!