Sign-in / Sign-up
Your question

Gigabyte ga-z68xp-ud4

Tags:
  • Motherboards
Last response: in Motherboards
September 4, 2011 12:52:12 PM

i purchased a ga-z68xp-ud4 board. installed it in case .i7-2600k processor . i am having a problem with the ethernet connector,the system says there are no drivers and wont let me load them from the disc. already had 3 computer gurus tell me on the first board that the board was bad so i went and purchased another board locally only to have the exact same problem with a this board also tried with windows 7 and windows7 ultimate. am i missing a setting or a plug in that ive never had to deal with before?

More about : gigabyte z68xp ud4

September 4, 2011 1:15:57 PM

tscoot said:
i purchased a ga-z68xp-ud4 board. installed it in case .i7-2600k processor . i am having a problem with the ethernet connector,the system says there are no drivers and wont let me load them from the disc. already had 3 computer gurus tell me on the first board that the board was bad so i went and purchased another board locally only to have the exact same problem with a this board also tried with windows 7 and windows7 ultimate. am i missing a setting or a plug in that ive never had to deal with before?


I had the same problem but only because I didn't have a Sata optical drive to install the drivers CD with... I used a second PC and downloaded the Ethernet driver driver from the Gigabyte website, I saved it on a thumb drive and installed on the UD4 board with that. Good luck.
m
0
l
September 14, 2011 12:28:56 AM

i had to manualy turn stuff on in the utilities/bios set up then it worked fine
m
0
l
November 11, 2011 2:59:27 PM

tscoot said:
i had to manualy turn stuff on in the utilities/bios set up then it worked fine

Can you explain which things you changed, because I am having the same problem
m
0
l