Sign in with
Sign up | Sign in
Your question
Solved

New Build Won't Boot

Last response: in Systems
Share
October 11, 2010 5:03:15 PM


Hi all,

This is the first time I have built a computer in a few years, so I have some catching up to do. (I ended up purchasing a HAF X case with an ASUS Sabertooth X58[?] motherboard.)

After connecting everything and turning it on for the first time, it won't POST or boot. Here are the symptoms:

- Motherboard standby light turns on
- No fan activity at all
- Keyboard light flashes once
- No other activity or sound detected (it looks like nothing is happening at all)
- No system beep
- No video output

I've read through the forum FAQ and the only thing that I haven't looked at is removing everything from the computer except for the essentials and trying to boot. I have removed various components one at a time and got the same results. I'm more of a software guy than a hardware guy so I'm not sure what else to try. I was just wondering if the symptoms above pointed to something specific. If you need more information please let me know. Thanks!

- Brian

More about : build boot

Best solution

October 11, 2010 11:55:40 PM

I had similar issues in the past and its amazing what step bye step bread boarding can do, I would take it all apart and put it piece bye piece back together and plug it in turn it on every step of the way to see exactly where the problem lies.

Chances are once you bread board the unit it will probably work unless you have DOA parts.

Troubleshooting list
http://www.tomshardware.com/forum/ [...] t-problems

Bread boarding step by step list.
http://www.tomshardware.com/forum/ [...] adboarding

The two helped me a lot, and really bread boarding doesn't really take all that long.
Share
October 22, 2010 1:35:29 PM

Best answer selected by brianmchambers.
m
0
l
!