Sign in with
Sign up | Sign in
Your question

RAID problem

Last response: in Storage
Share
January 21, 2013 12:32:40 AM

Hello,
Hey
My name is Jim and I live in Madison Wi, I am an IT student at MATC but I am having a problem I hope somebody on here might be able to help me with. I don't want to wait until Teusday to ask an instructor. I just installed 2 SSD's in a raid 0 and that went fine. Then I wanted to to set up 3x 2TB hard drives in raid 5, one of which is an existing drive that is full. I went into the AMD ROM utility and did everything the same as the first time but when I checked windows explorer/computer the array was not showing, I went to computer management and it listed it but as being raw and will not format the disk. If anyone has some sugestions I would really appreciate it.

Error Message

Windows can’t format E
Check to see that the disk and drive are connected properly, make sure that the disk is not read-only, and then try again. For more information, search Help for read-only files and how to change them.


Thanks

More about : raid problem

January 22, 2013 2:25:51 AM

jimr549 said:
Hello,
Hey
My name is Jim and I live in Madison Wi, I am an IT student at MATC but I am having a problem I hope somebody on here might be able to help me with. I don't want to wait until Teusday to ask an instructor. I just installed 2 SSD's in a raid 0 and that went fine. Then I wanted to to set up 3x 2TB hard drives in raid 5, one of which is an existing drive that is full. I went into the AMD ROM utility and did everything the same as the first time but when I checked windows explorer/computer the array was not showing, I went to computer management and it listed it but as being raw and will not format the disk. If anyone has some sugestions I would really appreciate it.

Error Message

Windows can’t format E
Check to see that the disk and drive are connected properly, make sure that the disk is not read-only, and then try again. For more information, search Help for read-only files and how to change them.


Thanks



What a waste of time this was, 107 people have looked at my post and not one suggestion! I should have known, this site has a lot of questions but very few answers.
m
0
l
!