Solved

Memory not recognized

Hello,
Gigabyte s-series motherboard - GA-M61SME-S2, AMD Athlon 64 x2 bios. I purchaed an additional 2 gb of ram but the system does not recognize it. I have tried several different brands and have also tried putting same brand in both slots - nothing seems to work. Only the memory in slot 2 is recognized. In fact when I put the 2 gb stick in slot 1 the system won't even boot. It just beeps 3 times repeatedly.

I am totally baffled.
7 answers Last reply Best Answer
More about memory recognized
  1. Does the other module work in both slots? If so, then what's the part number of the working module and the new 2 GB module?
  2. No nothing seems to work in slot 1. I have even removed the battery to have the bios reset. Nothing works. I think it may be a bad slot on the motherboard.
  3. Best answer
    You came up to the right conclusion. It's time for another motherboard if you need more memory.
  4. Thanks.
  5. something wrong with the slot 1... may be it's grounded or something is leaking...
  6. Thanks, I think the mobo may be bad.
  7. Best answer selected by donna_16.
Ask a new question

Read More

Chipsets Motherboards Memory