Sign in with
Sign up | Sign in
Your question

Motherboard lacking power *updated*

Last response: in Motherboards
Share
September 6, 2011 12:41:01 AM

*update*
I've notice a lot of views but only one answer so in case people are mearly dismissing this as "oh , just the power supply" I have tried swapping it with an antec 500w power supply and an acepower 550 power supply (not powering video card) and I continue to have the same problem so before I consider RMAing the board and getting a new one of a different brand I would apperciate ANY idea's regarding this problem


Hello,

Recently I have purchased a new Motherboard ( A gigabyte GA-Z68MA-D2H-B3) to go into my new system. I booted up the system and everything was fine, then 30 minutes later it would do a soft shutdown on its own. then 5 seconds later the system would attempt to start up again on its own only to fail and try again over and over again

I noticed that the following attempts to boot would fail because the motherboard was not running, everything else (video card, dvd, fans...) is running fine.

I have checked the 24 pins are installed correctly, and same with the 4 pin CPU connector

My PSU is an ACEPOWER 750 Watt

Voltages and temperature are normal even if left idle the computer will eventually shutdown

I personally believe this happening because my power supply has only 8 pin connectors that can be split into 4. I read that this should be fine but still..

It should also be noted that before the system was running fine with a gigabyte GA-MA785GPM-UD2H

Other System specs
intel i5 2500k
ASUS GeForce GTX 560 Direct Cu II 1 GB

Any ideas as to what is causing this motherboard failure? (this is the 2nd time i try with this motherboard the first one I returned believing it to be a lemon.)
September 6, 2011 1:50:12 AM

Probably your PSU. Its pretty bad when I can't even google the name and have it come up.
m
0
l
September 6, 2011 2:02:25 AM

id think that too but it worked with the system before i changed motherboard which is what leaves me confuzed
m
0
l
!