Sign in with
Sign up | Sign in
Your question

100% highest active time on windows 7

Last response: in Storage
Share
January 23, 2013 1:17:58 AM

guys, i really need help on this. i hope someone can shed some light on whats causing the issue. anyway, let me start. i own a mini internet cafe with 3 computers which all has the same specs (intel pentium g630, 4gb ram, nvidia gt 630, 500gb wd blue, asus p8h61 mobo, generic psu, etc...). the problem is, one of the computers always hangs. and as i checked resource monitor through task manager, i can see that under the disk category, its showing 100% highest active time always. i know this is the issue, but my question is, what could be causing this problem? ive already switched around the hdds, updated the bios, reinstalled windows three times already, but the same computer is still having the same issue. the highest active time is always at 100% even when you're just browsing the net or even at idle. ive been working on this for weeks now. :( 
a b $ Windows 7
a c 812 G Storage
January 23, 2013 1:35:21 AM

if you replaced the hdd in the bad pc with one from one of the good ones and the problem did not 'follow' the harddrive then it has to be a network or memory issue.
m
0
l
January 31, 2013 10:04:30 PM

Ahhh, no answer on how he fixed it. That's what I've been finding on the web - people have this problem but there never seems to be a specific fix.

I have the same problem on my P6T Deluxe V2 machine and it affects only the C:\ drive. Narrowed that down using perf mon and setting % idle time, % disk time and disk queue length counters. Disk queue length never gets that high but % disk time counter goes from 0 to 100 to 0 in a perfect triangular waveform until the episode is over.

I pulled the C:\ drive out, it's a WD Veloci and it passed the extended drive test from WD. Using resource monitor nothing seemed to be hogging the drive that I could find. Running these diag tests is tough because I would have to keep my eye on the HDD led and once it went solid start, the test. If I got it right the test would start, if too late nothing would start as the machine is locked up during the episode.

I'm thinking if it was the hardware SATA controller it would affect all drives? Going to do a clean install of W7 and see what happens.

Anyone have any ther ideas?
m
0
l
Related resources
March 13, 2013 11:30:46 PM

I had the same problem.
http://www.tomshardware.co.uk/forum/299451-32-ahci-high...
For me the fix was to set the disk mode from AHCI to IDE in the bios. Other posts seem to be split 50/50 between it being a config/driver issue and a hardware issue with the disk even though disk diagnostics don't show any issue. In all the cases it seems to be an SSD and the disk seems to work fine as long as it is not used as a boot disk. I know this makes no sense - a disk should either work or not.
Mart
m
0
l
April 27, 2014 1:29:36 PM

Were you able to find a solution to this problem for Windows 7 installation? I have also been facing this problem since past few weeks now. . . .strange thing was that this drive was working fine before (When there was less data on it?) . . . .

This is a new HDD (<6 months old) and the only thing that i can say has changed for the drive in the past few weeks (upto the run up to this problem) is that there is more data saved on the drive than before now. . . Reinstalling Windows did not help.

Does this problem have anything to do with the amount of data stored on it? This really is a strange issue, as was said earlier on this thread, a drive should either work or not work. This unpredictability and the HDD activity triangular waveform being seen on performace monitor is frustrating, i found no solid answers or solutions for this yet. . . .

The problematic Drive is a new Seagate Barracuda 4TB capacity with two 2TB NTFS partitions. Since drive capacity is more than 2TB it has been formatted using the GPT partition style. 0% fragmentation.

I suspect this problem has something to do with the way WIndows OS is communicating with the underlying platform? . . . . Running CHKDSK /f /v/ /b /r (multiple times) also did not help. Neither is the BIOS setting to "IDE" (NOT ACHI) solving the problem.
m
0
l
!