Sign in with
Sign up | Sign in
Your question

Raid 1 failed, can't boot. Need help

Last response: in Storage
Share
January 23, 2013 3:45:57 AM

Bought my dad a computer about a year ago, got one setup with a raid 1, since it was really important it not go down. Worked fine for a year, now it suddenly fails to start, and I am at a loss as to what to do next.
It starts up, goes to the Win7 loading bar, BSODs briefly, then restarts, going to the system repair, which fails to fix it. I've poked around a bit, but I don't know much about raids and not sure what to do here. I've tried booting it with only one drive with no success. Moving one of the drive to another computer showed the data was still accessible.

Asus M597, AMD 970
2 WD 500GB Sata drives

I'm really hoping this computer can be recovered and I simply don't know how. Thank you for any suggestions.

Edit:
Just attempted a system restore and got

An unspecified error occurred during system restore. (0x800700b7)

Don't know if that adds anything.

More about : raid failed boot

a b G Storage
January 23, 2013 4:43:33 AM

I had something possibly sort-of similar-ish once !!! I used parted magic on the UBCD CD to look at a pair of disks while they were all in IDE and the boot flag was set on one, but not the other after the RAID rebuild. I think I fixed it by swapping the SATA cables over
m
0
l
January 23, 2013 4:58:55 AM

Well, swapping the SATA cables had no affect. Is this ultimate boot CD something I can use to collect more info or debug? (downloading it now, although it seems pretty old).
m
0
l
!