Sign in with
Sign up | Sign in
Your question

Systematic automatic reboot issue

Last response: in Motherboards
Share
September 8, 2011 9:08:11 AM

Hi,

got a new rig recently as follows :

- Windows 7 Professional 64 bit OEM
- Kingston HyperX Genesis Grey 8GB (2x4GB) DDR3 PC3-12800C9 1600MHz Dual Channel Kit
- Corsair Hydro H80 High Performance Liquid CPU Cooler
- Intel Core i7-2600K 3.40GHz (Sandybridge) Socket LGA1155 (@stock speed)
- Corsair Professional Series AX850 High Performance 850W Modular '80 Plus Gold' Power Supply
- Asus Xonar DG 5.1 PCI Sound Card with built in Headphone Amp
- Samsung SH-B123L/BSBP 12x BluRay ROM / 16x DVD±RW Lightscribe SATA-II Optical Drive
- Western Digital Caviar Blue 500GB SATA 6Gb/s 16MB Cache
- Sapphire ATI Radeon HD 6970 2048MB GDDR5 PCI-Express Graphics Card
- Asus P8Z68-V Intel Z68 (Socket 1155) DDR3 Motherboard
- Corsair Obsidian 650D Gaming Midi-Tower
- OCZ Vertex 3 120GB 2.5" SATA-3 Solid State Hard Drive

Each time i puch the button to boot, i hear the fans getting started and the system boot up, and each time, before even seing the BIOS screen, the system is rebooting automatically and then boots normally and i arrive on the BIOS screen, then the Windows login screen.
Also, coming back from hollydays and having unpluged the PC for 1 week, i had a "overclocking failed" screen when booting, which disapeared after rebooting a couple of times.
Any idea where this could come from ? and how i could fix that ?

Thanks for the help !
a b Ĉ ASUS
a c 128 V Motherboard
September 8, 2011 1:16:14 PM

Sounds like you need to simply reset the BIOS to optimal defaults.
a b V Motherboard
September 8, 2011 1:35:55 PM

check to make sure your cpu fan works. i had a core i3 system that had the same problem. it turns out that the cable from the cpu fan was blocking the blades.
otherwise yeah its likely the bios.
Related resources
September 8, 2011 2:20:57 PM

ok thanks for that... Would you recommend to update the BIOS as well ?
September 8, 2011 4:35:35 PM

check your BCLK setting in bios. Set it manually to '100' and that should do it.
a b Ĉ ASUS
a c 121 V Motherboard
September 8, 2011 4:39:13 PM

You may also want to swap out the battery for you CMOS. I have seen that a few of the ASUS boards seem to be having trouble with those battery's
September 9, 2011 7:54:26 AM

vollman1 said:
check your BCLK setting in bios. Set it manually to '100' and that should do it.


done that... nothing changed, and when i checked after reboot was back to 103 :s, how can i make it keep value 100 ?
September 9, 2011 10:23:40 AM

Did you press enter after you typed '100'?
a b V Motherboard
September 10, 2011 5:11:37 PM

motherboard manufactures stock their settings high to make it seem as if they built a faster motherboard while infact your just being forced to overclock. thats why its at 103. try 97 or 98 if you really want it to be right at 100.
September 10, 2011 9:48:34 PM

set it to 100, was reset at 102 :s and still another automatic reboot... i suppose im gonna have to live with it :s
September 10, 2011 9:53:15 PM

If you use the auto OC, it will change the BCLK. If you are trying to OC, do it manually.

I was advised to uninstall any programs that can change the bios from the OS. And I have been happy ever since.
!