Closed Solved

ATI HDMI connection. No sound.

Hello, I have an ATI HD 4670 1gb graphics card and yesterday I bought a DVI to HDMI cable and used it to connect my graphics card to my tv. The connection worked, the picture was perfectly clear but there was no sound at all. Any tips?
6 answers Last reply Best Answer
More about hdmi connection sound
  1. First of all what os are you using? If its win xp make sure that you have both the microsoft UAA HDMI audio class driver and the ati hdmi auido drivers installed. Also not all DVI to HDMI cables are capable of carrying the audio signal, the cable that I own will not pass audio through. That could be an issue. Win 7 all you need to install is the ati hdmi audio driver which is included in the cat driver installer package.. For win xp, it is a seperate download from the main cat driver install package. As for for Vista i'm not sure, as i completly skipped vista. ;)
  2. Best answer
    You need to use the ati dvi to HDMI adapter, a simple dvi to hdmi cable will not do it. At least not to my knowledge.
  3. Strangestrang is correct, you must use this: http://www.newegg.com/Product/Product.aspx?Item=N82E16814999010&cm_re=hdmi_adapter-_-14-999-010-_-Product]

    My 4890 is connected to my tv with that adapter, it transmits sound and video.
  4. Best answer selected by omarko.
  5. strangestranger said:
    You need to use the ati dvi to HDMI adapter, a simple dvi to hdmi cable will not do it. At least not to my knowledge.

    Thanks for the answer, too bad they dont sell that where I am ^^
  6. This topic has been closed by Mousemonkey
Ask a new question

Read More

Radeon Connection Graphics Cards HDMI ATI Graphics