Sign in with
Sign up | Sign in
Your question
Closed

ATI HDMI connection. No sound.

Last response: in Graphics & Displays
Share
August 29, 2010 11:30:20 AM

Hello, I have an ATI HD 4670 1gb graphics card and yesterday I bought a DVI to HDMI cable and used it to connect my graphics card to my tv. The connection worked, the picture was perfectly clear but there was no sound at all. Any tips?
August 30, 2010 7:53:26 PM

First of all what os are you using? If its win xp make sure that you have both the microsoft UAA HDMI audio class driver and the ati hdmi auido drivers installed. Also not all DVI to HDMI cables are capable of carrying the audio signal, the cable that I own will not pass audio through. That could be an issue. Win 7 all you need to install is the ati hdmi audio driver which is included in the cat driver installer package.. For win xp, it is a seperate download from the main cat driver install package. As for for Vista i'm not sure, as i completly skipped vista. ;) 
Score
0

Best solution

a b U Graphics card
August 30, 2010 7:56:35 PM

You need to use the ati dvi to HDMI adapter, a simple dvi to hdmi cable will not do it. At least not to my knowledge.
Share
Related resources
September 7, 2010 12:46:40 AM

Best answer selected by omarko.
Score
0
September 7, 2010 12:47:21 AM

strangestranger said:
You need to use the ati dvi to HDMI adapter, a simple dvi to hdmi cable will not do it. At least not to my knowledge.

Thanks for the answer, too bad they dont sell that where I am ^^
Score
0
a c 272 U Graphics card
September 7, 2010 1:20:48 AM

This topic has been closed by Mousemonkey
Score
0
!