Solved

I can't install win 7 on my new Samsung 840pro 256GB!

Hello,

I can't install win 7 home premium 64bit on my brand spankin' new samsung 840 pro 256GB. What gives?

Machine Specs:
Intel 3770k
Asrock Z77Extreme6
8GB Ram
2x1TB HDD
2x6850 Gfx cards
Corsair AX1200 PSU

- I was getting an "mbr"/"efi" system problem, but then I chose the "non uefi" option in the boot menu in the bios to install win7, but it repeatedly is unable to install on the new partition I made... I deleted the partition and made a new one over and over again, but nothing...

Help!

Thanks,
joe
10 answers Last reply Best Answer
More about install samsung 840pro 256gb
  1. Does your computer see the drive at all? If so, at what point does the Windows installation fail?
  2. My bad - didn't see the rest of your post. Do you have another computer (Windows 7) you can use the drive with? If so, try using Disk Management to remove any partitions. Does the Samsung come with cloning software (surely it does)?
  3. Best answer
    Unplug your other hard drives. (Also, if they're in RAID, you have to have raid selected in your BIOS, but that's a given.)
  4. check that the mb bios is up to date and the firmware on the ssd is too. if it still locks up try bare boing the pc...one stick of ram and onboard gpu.
  5. ...and if you are going to barebone it as smorizio suggests, reset your mb settings to the defaults.
  6. Ok thanks for the responses guys, I appreciate the promptness. I'll try it tonight when I get home from work. I hope it works...
  7. Would you mind giving some additional information which might allow us to save you some steps, and possibly some grief? How are your 2 1TB drives configured: 2 separate drives, or in a raid array? If RAID, is it RAID 0 or RAID 1, software (Windows) or hardware (RAID controller) based? What OS is installed now? Are you going for a clean installation of Windows 7, or trying to migrate?
  8. If you are using the two 1TB drives as a RAID array, then you should try using either of the SATA3 connectors labeled SATA3_A1 and SATA3_A2 for the single non RAID Samsung drive. These 2 connectors are not part of the (hardware) RAID controllable SATA ports.

    You should not have to press F6 to load 3rd party drivers by using one of these ports (the SATA3_A1 and SATA3_A2 ports mentioned above). You will possibly have to load the RAID drivers later so that you can access the 2 1TB drives, but your Windows installation onto the Samsung drive should complete with no problems. If you cannot see the two 1TB drives after the install, load the RAID drivers for your motherboard's RAID controller.
  9. Hi Guys,

    I unplugged my two 1TB drives and tried again, and it worked after I reset my bios to default. Thanks for your help!
  10. Best answer selected by JoesUberMachine.
Ask a new question

Read More

Hard Drives Partition Samsung Storage