Sign in with
Sign up | Sign in
Your question

Issues with build?

Last response: in Systems
Share
October 16, 2010 3:28:17 AM

So i recently put together my new build, and im having some issues. Theres streaks and lines on the monitor that show doubling and whenever you move the mouse it creates this effect over the area of the pointer...

So i thought maybe if i installed the drivers to my new build that it would solve the problem... but when i try installing the mobo drivers or the vid card drivers it wont let me reboot as it says its stuck in an infinite loop :s

Anyone know what the problem is an how to solve it? Thanks in advance

More about : issues build

a b \ Driver
October 16, 2010 4:41:40 AM

wass the hard drive new , and it a fresh install of windows?

m
0
l
October 16, 2010 11:00:30 PM

Yes harddive was new, 1Tb samsung spinpoint
and yes i had just installed windows .... windows wasnt new, ive had the cd and its worked for me before so im not sure whats the problem
m
0
l
Related resources
October 17, 2010 12:21:33 AM

oh and if necessary:

MSI 870A-G54 mobo
radeon 4850 vid card


m
0
l
a b \ Driver
October 17, 2010 1:07:31 AM

whats the exact warning message it gives you?
m
0
l
October 17, 2010 1:25:44 AM

a problem has been detected and windows has been shut down to prevent damage to your computer
the problem seeems to be caused by the foloowing filee : atidv << i think theres lines here to blur it -.-

the device driver got stuck in an infinite loop usually indicates a proble with the device ( again lines cause blur) or with the device programming please check vendor for tech inofrmation.

*** stop 0x00000ea(ox89ed(blur)18,0x89ff6138,exf78d2cbc,08000001)
m
0
l
October 17, 2010 10:17:12 PM

any ideas?
m
0
l
!