Solved

New 2x4 GB memory... very odd problem.

I just purchased a 2x4 GB Corsair Low Vengeance kit. It's rated to run at 1600 MHz, 9-9-9-24 at 1.5V.

My motherboard is a GA-MA790GPT-UD3H, CPU is Phenom II X4 955 BE.

If I set the FSB:DRAM ratio in the BIOS so that the memory runs at 1600 MHz, and have the timings on auto, the system will boot but the timings will be at 11-11-11-31 instead of 9-9-9-24... but that isn't the problem.

With this kit, whenever I try to change the timings from "auto" to "manual" in the BIOS (WITHOUT even changing any values), the system will not boot. With the timings at auto, it defaults to 1333 MHz at 9-9-9-24 with 1T and boots. I want it at 1333 MHz at 9-9-9-24 at 2T... yet it won't boot with those settings for some reason. Voltages are the same for both.

Even if I manually set every timing to the slowest possible value, the system still will not boot unless the timings are at AUTO.

Any ideas? (I have the latest BIOS).
5 answers Last reply Best Answer
More about memory problem
  1. Some memory modules/motherboards are very picking in their mix and match specially with RAM running "outside the default bounds". You can try to up the voltage a bit or relax the timing a bit (might run 100% stable at 9-10-9-24 for example ...).
  2. That's the thing... the computer won't boot if the timings aren't on auto. If I set them to manual, and make the timings as loose as they can possibly be (11-11-11-x) it will still fail to start...
  3. Best answer
    The integrated memory controllers on the Phenom II's operates at 1333MHz. They do NOT support 1600MHz DDR3 Dimms.

    Except they do. Kind of. When you set the memory speed higher you overclock the memory controller. Most can make it to 1600MHz, but they aren't guaranteed to. When i had this problem mine stopped a little short, i think 1580. The recommended way to do this is to set the FSB to 240, up from the default of 200, instead of trying to set the memory speed in the bios. Then turn down your CPU multiplier if you don't want to overclock.

    Please see below, this is for GSkill but the issue is with the CPU not the memory, and it should work for you as well, once i did this i was able to tighten my timings down manually.

    http://www.gskill.us/forum/showthread.php?t=7688
  4. Well, I fixed it...

    I had to manually set the TRFC on my UNUSED DIMM slots to match those of the memory modules for some reason. I don't know why it would make a difference considering the memory banks are empty.
  5. Best answer selected by genome852.
Ask a new question

Read More

Memory Boot