Sign in with
Sign up | Sign in
Your question
Solved

Problem during boot with my new(ish) home build.

Last response: in Systems
Share
October 17, 2010 12:19:20 AM

Hey TH peoples.


So, I came to this forum a month or two ago with an issue which no-one seemed to be able to help me with.
http://www.tomshardware.com/forum/291790-31-problem-boo...

After giving up on the thread from lack of responses, the problem somehow solved itself.
However, yesterday the issue started happening again.
For those that don't want to read the other thread. I will repost what happens here.

When I boot the computer, it appears to freeze (or pause) during the startup and then continue as usual about 5 minutes later.


Once I press the power button, this screen appears within 5 seconds (as it always has).

However, it then pauses for a number of minutes before the rest of the screen loads.
Showing this:

What normally (used to) happen is that the first of those screenshots only appears for a few seconds and then the rest of the screen loads.


My system is:
i7 930
Gigabyte
x58a ud3r
3x 2gb of Corsair memory
Radeon 5850 1gb graphics card


Thanks in advance.
-B
a c 103 B Homebuilt system
October 17, 2010 12:25:24 AM

It looks like it is stuck on testing the memory. At least it has not listed the memory OK in you first shot. In the second shot it lists 4GB although 6 GB are installed.
m
0
l
October 17, 2010 12:45:47 AM

Ok...
Would that mean memory is bad?
Or something else?
Is there anything I can do?

I assume it only shows the 4 because I am using XP...
Would that be right?

-B
m
0
l
Related resources
a c 103 B Homebuilt system
October 17, 2010 1:30:32 AM

Yes XP 32 bit will only recognize 4GB, maybe that is your issue the ram installed is more than the limit. You should try pulling out one stick!
m
0
l
October 17, 2010 1:34:04 AM

Oh really?
I had never heard that before...

Is there any reason why it would just randomly start happening after a few months, then stop, then restart?
Haha.
m
0
l
a c 103 B Homebuilt system
October 17, 2010 1:36:09 AM

XP actually only supports 4GB. Cant explain why it happens randomly. Although it is happening during post before windows loads wondering whether it should count all 6GB.
m
0
l
October 17, 2010 1:41:35 AM

Sorry.
To clarify what I wrote.

I know XP only supports 4GB (hence why I wrote, "I assume it only shows the 4 because I am using XP...").
What I wasn't aware of was that that could cause an issue if more than that was installed...

Once I finish using my computer I will take out a stick and try it.
I'm still a very new builder.
Anything to be aware of doing this?

---------------

And any other thoughts?

-B
m
0
l
a c 103 B Homebuilt system
October 17, 2010 1:43:56 AM

Just ground yourself by touching the metal in the case before touching the ram module.
m
0
l
a b B Homebuilt system
October 17, 2010 2:43:17 AM

As has previously been stated it appears that the computer is getting stuck on the memory test. Have you checked the BIOS to see if quick boot (or equivalent) has been enabled? Another cause for the computer to become stuck at this point is a failing hard drive; the computer could be waiting for a hard drive to become ready.
m
0
l
October 17, 2010 2:59:01 AM

@ Rolli.
Cool.
Thanks.
Will do.

@ pjm.
I have not.
But I will certaintly do that.
Would resetting the BIOS be a decent idea?
(I have changed very few settings and can always change them back).

Is there a software way to do an HD check?
I hope my 64GB SSD isn't dying after a few months...
:-/

-B
m
0
l
October 17, 2010 5:58:15 AM

Ok.
I didn't have Quick Boot Enabled.
And everything else in BIOS seemed pretty normal.
Worth resetting it to defaults?
Or even resetting CMOS?

Haven't taken the RAM out yet.
(Don't have time right now).

Again.
Is there any way to do an HD Check?

-B
m
0
l
a b B Homebuilt system
October 17, 2010 7:08:08 AM

Not having quick boot enabled would account for the computer hanging at the memory test. When you enabled quick boot what happened?
m
0
l
October 17, 2010 7:09:20 AM

Oh...
I thought I was supposed to have it off...
Haha.

I will go turn it on now and see what happens.

-B
m
0
l
October 17, 2010 7:19:07 AM

Absolutely nothing changed...
:-(
m
0
l
a b B Homebuilt system
October 17, 2010 7:33:24 AM

I think that it may be worth a try to reset the CMOS memory.
m
0
l
October 17, 2010 7:35:45 AM

Hmmm...

Does that effect anything other than stuff I have changed manually in BIOS?
It's done by pressing the little button on the MoBo yeah?

Thanks
-B
m
0
l
October 17, 2010 7:58:12 AM

So.
Reset CMOS.
No difference...
:-(

What I did notice though...
Is that it found 6gb of memory rather than 4 (as in picture) last time it restarted.
Could this mean anything?

-------------------------------------

As another thought.
Could external accessories play a role in this?
Just because I have a rather large number of USB items plugged into the computer...
Or would that not make a difference?


-B
m
0
l
a b B Homebuilt system
October 17, 2010 8:16:55 AM

There seems to be lots of threads on the internet about your motherboard randomly reporting differing amounts of memory on boot up. Theories about why this happens are either bent pins on the CPU socket or lose memory sockets. If possible I would return the board under warranty if I were you.

http://forums.overclockers.co.uk/showthread.php?t=18168...
m
0
l
October 17, 2010 8:22:04 AM

Thanks for that.
I hadn't read that before I bought it (and I did a LOT of research... Haha).

However.
I found a solution.
I unplugged my USB "expander board". I don't know the real word, but the thing you plug into a USB port and it gives you 26 slots in return...
And... It booted perfectly...
Any idea how that could have had an impact?

-B
m
0
l
a c 103 B Homebuilt system
October 17, 2010 12:26:35 PM

Not unless it was counting the ports and seeing if anything was connected. I take it originally when the problem solved it self did you have that unplugged and it just started again after you plugged it back in!
m
0
l

Best solution

a b B Homebuilt system
October 18, 2010 1:29:29 AM

Quote:
However.
I found a solution.
I unplugged my USB "expander board". I don't know the real word, but the thing you plug into a USB port and it gives you 26 slots in return...
And... It booted perfectly...
Any idea how that could have had an impact?


It comes back to my original theory that your computer was looking for hard drives, 26 possible drives would take a long time to check as it would wait for a few seconds for the ready signal on every possible drive
Share
October 18, 2010 8:16:36 AM

@rolli.
No...
I have never unplugged it (maybe some specific attachments, but not the whole thing).

And I immediately plugged it back in after I started it without and it still starts normally now with it back in...
So... I'm confused...

@pjm.
Indeed.
It is what you said, just couldnt work out the symptom from the casue.
Haha.

-------------------

Any ideas why it only sporadically happens?
:-/

Thanks guys!
-B
m
0
l
October 19, 2010 4:14:53 AM

Best answer selected by Balthraka.
m
0
l
!