Sign in with
Sign up | Sign in
Your question

Screen Saver Resume

Last response: in Windows XP
Share
Anonymous
September 12, 2005 3:49:02 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi, I've read aand followed the instructions of a bunch of the posts related
to this one and no beans.

My problem is that my screen saver settings show the "On resume, password
protect" checkbox rather than the "On resume, show welcome screen" one. I've
got one accound on the system with a password, and the Guest account is
active. The welcome screen and fast user switching are bot currently enabled.

I did notice however, that once I logged in for the first time into the
guest account, the option of "On resume, show welcome screen" was available,
I made sure to check it, and hurried back to my (main) account only to find
that the checkbox text was still "On resume, password protect."

Any suggestions as to what may be causing this? I would really like to get
the "On resume, show welcome scren" working properly as is it with my other
systems. I really appreciate all the help and support (in advance)

Thank you much!

More about : screen saver resume

Anonymous
September 14, 2005 1:03:41 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Kevin,

Creating an additional user account resolves the problem in most cases.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Kevin" <Kevin@discussions.microsoft.com> wrote in message
news:80D8FF7F-54FA-4DF6-B992-93E7C52D57AC@microsoft.com...
> Hi, I've read aand followed the instructions of a bunch of the posts
> related
> to this one and no beans.
>
> My problem is that my screen saver settings show the "On resume, password
> protect" checkbox rather than the "On resume, show welcome screen" one.
> I've
> got one accound on the system with a password, and the Guest account is
> active. The welcome screen and fast user switching are bot currently
> enabled.
>
> I did notice however, that once I logged in for the first time into the
> guest account, the option of "On resume, show welcome screen" was
> available,
> I made sure to check it, and hurried back to my (main) account only to
> find
> that the checkbox text was still "On resume, password protect."
>
> Any suggestions as to what may be causing this? I would really like to
> get
> the "On resume, show welcome scren" working properly as is it with my
> other
> systems. I really appreciate all the help and support (in advance)
>
> Thank you much!
Anonymous
September 14, 2005 1:03:42 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Thank you Ramesh, this fixed the problem.

"Ramesh, MS-MVP" wrote:

> Kevin,
>
> Creating an additional user account resolves the problem in most cases.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Kevin" <Kevin@discussions.microsoft.com> wrote in message
> news:80D8FF7F-54FA-4DF6-B992-93E7C52D57AC@microsoft.com...
> > Hi, I've read aand followed the instructions of a bunch of the posts
> > related
> > to this one and no beans.
> >
> > My problem is that my screen saver settings show the "On resume, password
> > protect" checkbox rather than the "On resume, show welcome screen" one.
> > I've
> > got one accound on the system with a password, and the Guest account is
> > active. The welcome screen and fast user switching are bot currently
> > enabled.
> >
> > I did notice however, that once I logged in for the first time into the
> > guest account, the option of "On resume, show welcome screen" was
> > available,
> > I made sure to check it, and hurried back to my (main) account only to
> > find
> > that the checkbox text was still "On resume, password protect."
> >
> > Any suggestions as to what may be causing this? I would really like to
> > get
> > the "On resume, show welcome scren" working properly as is it with my
> > other
> > systems. I really appreciate all the help and support (in advance)
> >
> > Thank you much!
>
>
Anonymous
September 14, 2005 5:22:13 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

You're welcome Kevin.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Kevin" <Kevin@discussions.microsoft.com> wrote in message
news:52DA6234-A0B8-438B-ABA3-74B41F55C40A@microsoft.com...
> Thank you Ramesh, this fixed the problem.
>
> "Ramesh, MS-MVP" wrote:
>
>> Kevin,
>>
>> Creating an additional user account resolves the problem in most cases.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
!