Sign in with
Sign up | Sign in
Your question

ASUS p8p67 Sound Port Recognition Problem

Tags:
  • Asus
  • Connection
  • Audio
  • Motherboards
Last response: in Motherboards
Share
September 11, 2011 6:26:38 PM

Hey All,

I have a small problem thats driving me crazy! :bounce: 

My sound works and the speakers are plugged in just like normal, but the Realtek HD Audio Manager keeps automatically detecting that something is being plugged in or disconnected from the audio ports. The problem with this is that the audio manager dialogue box will pop up and open every time this happens (once every few minutes).

I have found the option to stop the dialogue box from the audio manager to stop opening every time a device is connected or disconnected, but the problem with this is that (this is my thoughts why this is happening) the computer is still recognizing/ detecting the connection/disconnection of these ports, and the sound will be muted or paused or interrupted (whatever you want to call it) for about 1-3 seconds. This is especially irritating when watching movies or listening to music!

I hope that I can find some remedy for this situation! Thanks for your help!

Ben

BTW

I have a intel i5-2500k on an asus p8p67 mobo with 4gb corsair ram running windows 7 64bit.

I am using the realtek audio manager with audio driver version 6.0.1.6235, direct x 11.0, audio codec alc892. hope this info helps.

More about : asus p8p67 sound port recognition problem

September 11, 2011 7:10:13 PM

You could try uninstalling audio drivers than reinstalling either from asus website or just let windows do it for you.
m
0
l
January 2, 2012 2:11:15 PM

ikarus69 said:
Hey All,

I have a small problem thats driving me crazy! :bounce: 

My sound works and the speakers are plugged in just like normal, but the Realtek HD Audio Manager keeps automatically detecting that something is being plugged in or disconnected from the audio ports. The problem with this is that the audio manager dialogue box will pop up and open every time this happens (once every few minutes).

I have found the option to stop the dialogue box from the audio manager to stop opening every time a device is connected or disconnected, but the problem with this is that (this is my thoughts why this is happening) the computer is still recognizing/ detecting the connection/disconnection of these ports, and the sound will be muted or paused or interrupted (whatever you want to call it) for about 1-3 seconds. This is especially irritating when watching movies or listening to music!

I hope that I can find some remedy for this situation! Thanks for your help!

Ben

BTW

I have a intel i5-2500k on an asus p8p67 mobo with 4gb corsair ram running windows 7 64bit.

I am using the realtek audio manager with audio driver version 6.0.1.6235, direct x 11.0, audio codec alc892. hope this info helps.



Hello.
I have the same configuration and the same problem. The problem seems to disappear if you do these steps:

1.Open the Audio Manager (tray icon)
2.On the top right corner you will se an option written in blue. It says: "Device advanced settings." Click on it.
3.A new window will appear with some options. For "Playback device" check the "Make front and rear output devices playback two different audio streams simultaneously."
For "Recording device" check "Separate all input jacks as independent input devices."

After that, when you plug your headphones into the front jack, make sure you enter in Audio Manager and select the corresponding default playback device from the showing tabs.

Hope this works for you.

Alex.
m
0
l
!