Can't Create System Image Onto New Raid 1 Array

I'm trying to copy data from my existing single 500gb hdd over to my new 1tb raid 1 array. The drive is available and I could just drag and drop, but in my past experience using EaseUS is easier and more reliable copy of all the data currently on that 500gb hdd. What the hell do I do here? I've tried leaving it unformatted with no file system, I've tried converting to MBR/GPD (my other disks are MBR). But EaseUS doesn't list the new raid array as an option to copy onto. HELP!
2 answers Last reply
More about create system image raid array
  1. to clarify, you have 1 500GB drive with data and you wish to migrate it to a 2x1TB disk RAID1. I recommend Norton Ghost, check it out as it does support RAID1. Also, you could try breaking the RAID1 for now, format both 1TB drives, do the copy from the 500GB to one of the 1TB drives. Then once that is complete, build the RAID1 using the disk you just copied as the master disk
  2. How was your raid created? from BIOS? or Window DM?
Ask a new question

Read More

NAS / RAID Hard Drives Storage