Sign in with
Sign up | Sign in
Your question

BSOD Problems with New System

Last response: in Systems
Share
October 19, 2010 8:19:42 AM

Greetings, gentlemen. I hope you all are in good health. The reason I have created this thread is as an appeal for help - I have recently attempted to build a new system (after being out of the loop for ~5 years) which had been going fairly smoothly, until I tried to install a copy of XP (which is old, SP1 or possibly before - but it's the only legit copy I own).

The HD is freshly formatted, and completely blank, but whenever setup begins, I run into a 0x00000050 error. I've read that this can be due to RAM failure, but I've run Memtest x86 and found no problems, though my understanding on the program is rudimentary at best.

I should mention that I've attempted to run Chkdsk /f and it locks up around 50%.


Anyways, My Specs Are Below:

  • 650W Antec EarthWatts PS (80 Plus)

  • GA-890XA-UD3 (Rev 1) MOBO

  • AMD Phenom II X4 965 Black Edition Deneb 3.4 Ghz

  • G.Skill Eco DDR3-1600 PC3-12800 2GBx2 (default timings)

  • XFX HD5770 1GB

  • 1TB 7200.12 Seagate HD


    Any help at all is and will be appreciated. Thanks!

  • More about : bsod problems system

    a b B Homebuilt system
    October 19, 2010 8:28:52 AM

    If you have a legit key of Windows XP, then I suggest downloading a copy of Windows XP from the microsoft site and try burning a new iso disc(if you have another computer available to do this)

    Also if you believe it's a RAM error, only use 1 stick at a time and see if that resolves.

    Is the HDD new or old? It could be a bad HDD.
    October 19, 2010 8:33:02 AM

    HDD is actually a Seagate 7200.12 that I picked up a few days ago.

    Been using a single stick of RAM and still get the problem.

    I'll try the XP solution and see where that gets me. Thanks.
    Related resources
    a b B Homebuilt system
    October 19, 2010 8:34:50 AM

    Kinda sucks when you have all new components because you can't be sure whats causing the failure because you have no "known" good parts
    October 19, 2010 6:29:17 PM

    One thing about the seagate 7200.12...have you checked that you have the current firmware for the drive?

    I have a 5400rpm .12 drive, and it was having issues with loud clicks that largely resolved after I applied a firmware update. I had issues using this as my boot drive because it took a while to spin up enough for the system to recognize it from a cold boot. I had to start it up with a warm boot for the system to recognize it.
    October 19, 2010 6:37:18 PM

    Also, according to gigabyte's website http://www.gigabyte.com/products/product-page.aspx?pid=... , I don't see that the motherboard specifically supports your ram speed (ddr3 1600). Also, note 2 at the bottom of the page says that 'most hardware vendors have discontinued support for <blah blah>, xp1/xp2. XP3 might work for you?

    Try to see what happens if you try running your ram as if it were ddr3 1333?
    !