Sign in with
Sign up | Sign in
Your question

Video card won't line up with slot in case

Last response: in Systems
Share
October 19, 2010 10:53:46 AM

I'm building my first computer and I've run into a snag. The problem I have is that the video card(nvidia gtx 480) doesnt line up with the expansion slots in the case (NZXT Tempest Evo). If anyone has been where I'm at or has any ideas I would really appreciate it.
Thanks,Tim
a b B Homebuilt system
October 19, 2010 12:08:18 PM

Did you install the brass stand-offs and mount your motherboard to those?

I see this alot, and it's usually because people screwed their motherboard directly into their computer case. That's bad.

If thats not the problem, if you can take a picture of how it's not lining up and upload it to photobucket and link it here please.

Or possibly be more descriptive about how it isn't lining up.
m
0
l
October 19, 2010 12:51:18 PM

I put the stand offs in. It's more of a height issue with the case in the upright position. The monitor ports line up in the middle of two slots if I were to put it into the pci slot.
m
0
l
Related resources
a b B Homebuilt system
October 19, 2010 12:53:47 PM

Perhaps your motherboard is installed in the wrong stand-offs? Placing it higher up on the chassis and misaligned the expansion slots for the PCI slots?

m
0
l
October 19, 2010 4:07:06 PM

I don't think so there's only one set of holes that the stand offs can go in for this mother board. And the ports on the motherboard line up with the I/o plate perfectly.
m
0
l
a b B Homebuilt system
a b U Graphics card
October 19, 2010 5:08:38 PM

Would it be possible for you to include a picture of the problem (with the video card in the PCI slot and the back of the case)?
m
0
l
October 19, 2010 5:27:51 PM

I will try and post some pics when I get home from work. I can't put the video card into the slot though because the monitor ports have nowhere to go.
m
0
l
a b B Homebuilt system
a b U Graphics card
October 19, 2010 9:27:06 PM

Ok thanks, that should help us understand your conundrum a little bit better.
m
0
l
October 20, 2010 12:12:33 AM

I got it
m
0
l
October 20, 2010 1:11:18 AM

God!!,,those were the days, connected a floppy drive, light stayed on, panicked , ran back to store, "why you've just misconnected your floppy", says the store guy, whew !! says I...:) 
m
0
l
a b B Homebuilt system
a b U Graphics card
October 20, 2010 5:19:27 PM

Timonator said:
http://s1214.photobucket.com/albums/cc489/TimGoheen/com...

Try this link for pictures.


I can see where lining up the card could be an issue. I wonder if it's just a bad case design or you got an odd egg or something. I don't think any expansion card will fit on your mobo/case.
m
0
l
October 20, 2010 6:12:19 PM

boiler1990 said:
I can see where lining up the card could be an issue. I wonder if it's just a bad case design or you got an odd egg or something. I don't think any expansion card will fit on your mobo/case.

Well, I got in now. I was just looking at wrong I guess. I feel like an idiot.
Thanks for the input from everyone, I appreciate it.
m
0
l
a b B Homebuilt system
a b U Graphics card
October 20, 2010 8:50:34 PM

Glad you got it working. Sometimes parts can be tricky. I've built a few machines and still hit a bump here and there.
m
0
l
December 23, 2010 2:02:19 AM

I'm having this exact problem... Does anyone know how to fix it?

Scratch that... It does fit... I swear it's like an optical illusion or something...
m
0
l
!