Sign in with
Sign up | Sign in
Your question

OS cloning to SSD problems; SSD found in disk mgmt, but not accessible

Last response: in Storage
Share
January 27, 2013 4:04:07 PM

I just got an Asus Vivobook S400CA, and I decided to pull my OCZ Vertex 3 out of my desktop and put it into the Vivobook. I purchased the Apricorn USB transfer cable to connect my Vertex 3 to the Vivobook. When I plugged the ssd in, initially the computer just recognized it as an external hard drive, which I guess is normal (it showed up in Computer under Hard Disk Drives). I then used the Apricorn software to clone my OS and files to the Vertex 3. However, the apricorn software partitioned my Hard Drive like 5 or 6 different ways (seems kind of ridiculous since it is only a 128gb drive lol). Immediately after the "cloning" was done, I checked Computer again, and sure enough there was my Original C: drive, D: drive, and then the new 5 or 6 partitioned drives that resulted from the cloning process. So I proceeded to turn off my laptop and pull out the old hard drive and stick in the new vertex 3 (maybe im just computer retarded but this made sense in my mind; I took the old HDD and made an exact copy, so the computer should accept it fine?) Apparently not, because some random Windows 8 error message blue screen popped up saying something messed up (I dont remember the details because I only got the message to show once on my first attempt to boot from the SSD. I have since tried booting from the SSD but now it goes straight to BIOS). Naturally I pulled the SSD out and stuck the old HDD back in and it worked fine. But now when I plugged my SSD back into the USB port with the apricorn cable, nothing shows up in Computer. However, I opened disk management and it showed up, but I cannot perform any actions on the SSD, everything is greyed out. The details are "Disk 2, basic, 111.79GB, Online, Healthy GPT Partition, simple layout, 100% free." Also, I noticed the drive is detected in the Apricorn cloning software and it shows up as Apricorn USB device in device manager (I already tried uninstalling the drive in device manager and restarted the computer, but this did nothing.) I'm currently looking for someway to format the SSD, but that is proving difficult since I havent found a program that will actually let me do anything to the SSD. Anyways, those are the details. I just got this vivobook and the vertex 3 has nothing on it, so I dont have to worry about preserving any data, I just want to put my OS on the SSD haha.
a b G Storage
January 27, 2013 5:19:52 PM

I would try cloneing again with different software. What type of drive was in the thing first? go to their website and get the cloneing software there.
m
0
l
!