Sign in with
Sign up | Sign in
Your question

New Build Locks up on Prime 95

Last response: in Systems
Share
October 20, 2010 3:45:39 AM

Hope someone on this forum can help me figure out what is going on with my new build. I will get a lockup on Prime 95 after 9hrs. I do not get an error message or a BSOD...just a hard lock up from which I have to use the reset button or rear power switch.

Computer Use: Conducting Heavy Simulation (Matlab 6.5.1)-number crunching

System Details:
OS: Windows XP Pro 32bit (to run Matlab 6.5.1)
Mobo: MSI 870A-G54
CPU: AMD Phenom II X4 955 BE 3.2 Ghz (W/ Stock AMD HSF)
RAM: 2 X 2GB OCZ AMD Black Edition Ready DDR3 PC12800 8-8-8 @1.65v (P/N: OCZ3BE1600C8LV4GK)
HD: Western Digital Caviar Black (1TB)
Video Card: NVidia GeForce 210
PSU: OCZ 600W PS, P/N: OCZ600SXS
Case: Lian-Li PC-7FN
DVD-RW: 24X Asus

Ran memtest86 on both dimms for 10 cycles (12 hrs)
Fails Prime 95 (set on Blend) fails after 9 hrs

Hardware Monitor shows steady state values:

Name of Values (should be) / Value Measured
+3.3V / +3.30V
CPU VCore / 1.42
VIN2 / 2.18V
VIN3 / 1.27V
+5V / 3.20V
+12V / 14.08V
VIN6 / 3.14V
VSB3V / 3.30V
VBAT / 3.25V
TMPIN0 / 56degC
TMPIN2 / 28degC
CPU temp / 58-62 degC
cpu power / 117.6W
GPU Temp / 31degC

any ideas on why system locks up?

thx.

More about : build locks prime

a c 103 B Homebuilt system
October 21, 2010 9:10:06 PM

Have you checked that the ram voltage is correct in BIOS.
m
0
l
November 6, 2010 5:35:52 AM

Hello Rolli,
I checked the voltage in the BIOS and it is set per OCZ Meory Spec for DDR3 DIMMS. I bought a different set of RAM (Corsair XMS) which solved my problem...going to RMA the OCZ ones and hopefully get a credit for soothing else.

m
0
l
!