Internet Not Accessible -- Weird Tweak?

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi --

I have XP Home SP 1. Just this past week, I've had trouble
getting online. No internet, no email, no ftp. If I go to Services
and manually start the TRUE VECTOR service, then I can go online.
I have to do this everytime I boot up.
Isn't there a way to make TRUE VECTOR stay on?

<*((((><{
Fishy@Ocean.Net
3 answers Last reply
More about internet accessible weird tweak
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    In news:68lji1hqvvvt6jpge7k54cat38v0gmts3n@4ax.com,
    <*(((><{ <*(((> typed:

    > I have XP Home SP 1. Just this past week, I've had trouble
    > getting online. No internet, no email, no ftp. If I go to
    > Services
    > and manually start the TRUE VECTOR service, then I can go
    > online.
    > I have to do this everytime I boot up.
    > Isn't there a way to make TRUE VECTOR stay on?


    The True Vector service is ZoneAlarm. I don't have a solution for
    you, but if nobody can help you here, try
    http://forums.zonelabs.com/zonelabs

    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    As Ken said. Also, it helps to set the True Vector service startup to
    "Automatic" (default).

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "<*(((><{" <Fishy@Ocean.Net> wrote in message
    news:68lji1hqvvvt6jpge7k54cat38v0gmts3n@4ax.com...
    > Hi --
    >
    > I have XP Home SP 1. Just this past week, I've had trouble
    > getting online. No internet, no email, no ftp. If I go to Services
    > and manually start the TRUE VECTOR service, then I can go online.
    > I have to do this everytime I boot up.
    > Isn't there a way to make TRUE VECTOR stay on?
    >
    > <*((((><{
    > Fishy@Ocean.Net
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Hi Guys,
    I did have the service set to Automatic. But it wasn't starting
    up.

    I uninstalled ZA completely, and now I can go online. I was
    using an old version 2 of Zone Alarm. I think it works as well as the
    newer versions, and it considerably lighter. I'll reinstall it later
    and try again.

    Thanks for the suggestions.

    <*((((><{
    Fishy@Ocean.Net

    In the last exciting episode on Fri, 16 Sep 2005 11:11:37 +0530,
    "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote:

    >As Ken said. Also, it helps to set the True Vector service startup to
    >"Automatic" (default).
    >
    >--
    >Ramesh, Microsoft MVP
    >Windows XP Shell/User
    >http://windowsxp.mvps.org
    >
    >
    >"<*(((><{" <Fishy@Ocean.Net> wrote in message
    >news:68lji1hqvvvt6jpge7k54cat38v0gmts3n@4ax.com...
    >> Hi --
    >>
    >> I have XP Home SP 1. Just this past week, I've had trouble
    >> getting online. No internet, no email, no ftp. If I go to Services
    >> and manually start the TRUE VECTOR service, then I can go online.
    >> I have to do this everytime I boot up.
    >> Isn't there a way to make TRUE VECTOR stay on?
    >>
    >> <*((((><{
    >> Fishy@Ocean.Net
Ask a new question

Read More

Configuration Internet Windows XP