I've lost the transparency of the desktop icons, and can't..

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.customize (More info?)

I've tried the procedure in article 305117 of the MKB [previously Q305117],
but it doesn't work. I've ensured that the background image is not one which
requires the Active Desktop be turned on (it's a .bmp), and gone thru
rebooting.

Any suggestions other than system restore?

tia, rick

sorry if this posts 2x; but the last time I clicked 'post' there was a
'can't display the page' msg.
2 answers Last reply
More about lost transparency desktop icons
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.customize (More info?)

    rick wrote:
    > I've tried the procedure in article 305117 of the MKB [previously
    > Q305117], but it doesn't work. I've ensured that the background
    > image is not one which requires the Active Desktop be turned on (it's
    > a .bmp), and gone thru rebooting.
    >
    > Any suggestions other than system restore?
    >
    > tia, rick
    >
    > sorry if this posts 2x; but the last time I clicked 'post' there was a
    > 'can't display the page' msg.

    There are 2 settings to check.

    Right-click on your desktop and select:
    Properties / Desktop / Customize Desktop / Web tab
    and uncheck "Lock Desktop Items", OK / Apply.

    Right-click MY COMPUTER and select:
    Properties / Advanced / Performance settings /
    Visual Effects, place a check next to "Use Drop Shadows
    for Icon Labels on the Desktop", click Apply.

    --

    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User

    http://mvp.support.microsoft.com/
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.customize (More info?)

    I did as you said, and et voila, it worked! The next thing I did was
    re-check the help article, and it does say to clear the checkbox for 'use
    drop shadows' :

    1. Click Start, and then click Control Panel.
    2. Click Performance and Maintenance, and then click System.
    3. On the Advanced tab, click Settings under Performance.
    4. Click to clear the Use drop shadows for icon labels on the desktop check
    box, click Apply, and then click OK two times.
    5. Close Control Panel.

    So, is the article wrong, or am I "special" ? ;)

    in either case, thanks for your help.

    Rick


    "Ronnie Vernon MVP" wrote:

    > rick wrote:
    > > I've tried the procedure in article 305117 of the MKB [previously
    > > Q305117], but it doesn't work. I've ensured that the background
    > > image is not one which requires the Active Desktop be turned on (it's
    > > a .bmp), and gone thru rebooting.
    > >
    > > Any suggestions other than system restore?
    > >
    > > tia, rick
    > >
    > > sorry if this posts 2x; but the last time I clicked 'post' there was a
    > > 'can't display the page' msg.
    >
    > There are 2 settings to check.
    >
    > Right-click on your desktop and select:
    > Properties / Desktop / Customize Desktop / Web tab
    > and uncheck "Lock Desktop Items", OK / Apply.
    >
    > Right-click MY COMPUTER and select:
    > Properties / Advanced / Performance settings /
    > Visual Effects, place a check next to "Use Drop Shadows
    > for Icon Labels on the Desktop", click Apply.
    >
    > --
    >
    > Ronnie Vernon
    > Microsoft MVP
    > Windows Shell/User
    >
    > http://mvp.support.microsoft.com/
    >
Ask a new question

Read More

Configuration Microsoft Desktop Icons Windows XP