Sign in with
Sign up | Sign in
Your question

Asus P5Q Deluxe No Boot No Bios

Last response: in Motherboards
Share
September 14, 2011 11:03:26 PM

Hello, Helpers.

I need some much needed assistance with a sudden, unknown boot issue.

Symptoms: My PC is nearly three years old. I have had no issues. A few weeks ago I cleaned out the dust with an electronic-safe air can. A week ago I heard two quick intermediate beeps (if I recall correctly) during a start up. I turned off the computer and it rebooted fine. This morning when I tried to boot my computer my screen repeatedly froze (more than one attempt) on the "Lifestyle P5Q Deluxe" boot screen. I cannot enter the bios. The screen stays frozen. I've attempted to boot from my windows xp cd, but I freeze on the same screen. Interestingly enough, I can run the "express gate flash top," which was of little help. I assume my motherboard is in some way fried. Can anyone confirm this?

Specifications:

Asus P5Q Deluxe Motherboard
Intel Core TM 2 E8500
4gb DDR2 800 Memory
Nvidia 280 gfx
I can't remember the hard drive off hand, but it was showing no signs of imminent failure.

I'm a grad student with no income so I'm just looking to replace a part, but I want to make sure it's the motherboard. Thank you for any insights.

-Arren
September 14, 2011 11:58:41 PM

I should add that the preloaded express gate flash top works perfectly fine. What does this mean for my mobo?
m
0
l
September 15, 2011 12:52:02 AM

Think you might have bumped something while cleaning. Double check all your connections to the motherboard and the other components. If that does nothing try to remove and reseat all of your boards and Memory. Check empty slots for dirt that may short them out. You did not mention beep codes, do you have a speaker attached to the motherboard? If no luck check the full trouble shooting guide.

http://www.tomshardware.com/forum/261145-31-perform-ste...

let us know.

Mac
m
0
l
Related resources
September 15, 2011 1:33:01 AM

Thank you for the reply.

It appears that your intuition was correct (I was only hearing the normal, singular start up beep btw). I simply removed removed the Cmos battery and checked all the connections. That appears to have solved the problem. I feel very relieved that, hopefully, I won't be needing another mobo.

Cheers!
m
0
l
September 15, 2011 1:40:16 AM

:bounce: 

Mac
m
0
l
September 15, 2011 5:22:46 PM

Unfortunately, the problem has resurfaced in the same exact manner. Again, when I boot my computer I hear one beep and then the computer freezes at the "Lifestyle PQ5" load screen. I also cannot enter the bios. I should also add that I was able to use my computer for several hours last night with now problems. I've read the boot guide as well. None of those stand out as likely solutions. I will give it another thorough disassembly and inspection later today. If anyone has other suggestions please let me know.
m
0
l
September 15, 2011 6:49:41 PM

Ok maybe something in your BIOS is incorrect because when you reset it (pulled the battery) it worked. . You could check, this theory, by pulling the battery again and seeing if the computer boots, then shutting all the way down, and then restarting. I would try to get into bios and verify all your information that is saved in there. Otherwise maybe your harddrive is going, or your psu is having issues. What brand and size of psu do you have?

Mac
m
0
l
September 22, 2011 10:36:57 PM

I haven't replied because I was waiting to see if the problem would reoccure. I reset the cmos, again, and checked all the connections. Once it was reset I entered the bios and turned off the motherboard boot screen. So far I haven't encountered the problem.

Thanks again Mac.
m
0
l
!