Slow Secondary HDD

My second HDD 1TB Caviar Black is slow.

I just installed a second HDD. Whenever I go to use it, it takes forever to respond and during that time my computer runs slow.

I've updated everything that I can think of: chipset, bios, controllers, ran HDD checks. It doesn't show any errors if the tests actually go through. However, most of the time my computer just stops responding. I've checked cables and ports. They are fine.

http://imgur.com/4nYQrqf

When I try to open D Drive the bar goes green and takes sometimes nearly a full minute to open.

I've been working on this for days. Help would be appreciated.
8 answers Last reply
More about slow secondary
  1. Have you tried a different sata port?
  2. It sounds like the hard drive is defective. I had the same problem right before my hard drive died.
  3. I've done several diagnostics. I've gotten some crc errors. I have tried different sata ports. I switched the working HD where the second HD was and changed cables. It's like something is blocking the HDD from communicating.

    I'm so lost.
  4. photonboy said:
    It sounds like the hard drive is defective. I had the same problem right before my hard drive died.


    This happened on a brand new HD. I thought it was defective and got it replaced. I'm having the same issues on the second one as I did on the first.
  5. Have you tried a different sata cable?
  6. I've reinstalled Windows. That link is just basic computer clean up. This is a much bigger issue.

    My OS runs off 500gb 3g/sec and my new one is 1tb 6g/sec. Not sure if it's relevant at all.

    I've tried to run in IDE and it failed. Also tried RAID, failed as well.

    I'm sad panda.
  7. Invest in a jumper (as suggested in your original thread).
Ask a new question

Read More

Hard Drives Computer Storage