Sign in with
Sign up | Sign in
Your question

Asus striker extreme ide boot first

Last response: in Systems
Share
October 22, 2010 12:14:34 AM

Hello,
If ide drive and sata drive installed at same time, boots from ide no matter what. Bios configured to boot from sata first, ide drive set to slave
December 10, 2010 9:21:49 PM

raymondmd said:
Hello,
If ide drive and sata drive installed at same time, boots from ide no matter what. Bios configured to boot from sata first, ide drive set to slave


In boot priority (at BIOS) do you have the IDE listed as a HDD because if it is it will recognize it and boot it. If you want it as a slave for data etc then make sure only the SATA HDD is in the boot list. IE: I have my HDD as first boot device second is my DVDrom and everything else is set as disabled. If I ever need to use the floppy (which isnt often) I add that to it when I need it to make for a slightly quicker boot time. If the IDE is in as primary or secondary or any priority then it is recognizing it as the system Drive instead of the SATA HDD. Also make sure that the SATA is activated to be recognized. IE you can choose between disabled, SATA or even RAID. Make sure it is set to SATA or it wont even know that ther is anything plugged in at the SATA port. Let me know if this helps. Cheers Paul
m
0
l
February 12, 2011 3:02:13 PM

CRACKER0AI said:
In boot priority (at BIOS) do you have the IDE listed as a HDD because if it is it will recognize it and boot it. If you want it as a slave for data etc then make sure only the SATA HDD is in the boot list. IE: I have my HDD as first boot device second is my DVDrom and everything else is set as disabled. If I ever need to use the floppy (which isnt often) I add that to it when I need it to make for a slightly quicker boot time. If the IDE is in as primary or secondary or any priority then it is recognizing it as the system Drive instead of the SATA HDD. Also make sure that the SATA is activated to be recognized. IE you can choose between disabled, SATA or even RAID. Make sure it is set to SATA or it wont even know that ther is anything plugged in at the SATA port. Let me know if this helps. Cheers Paul


My choices in boot prioritY, in this order are removable, cd-rom, hdd and the rest disabled. I the list of Hard disk drives I see are the SATA and IDE and I have the SATA set to boot first. I do not see how I can remove it from the hard drive list nor do I see how I can stop it from being detected at boot up and have it still be recognized by windows. Maybe I am missing something here.

Thank You for your help by the way ;) 
m
0
l
January 20, 2012 9:20:55 AM

My system was working fine until I removed the CDRW drive and now it doesnt see my SATA boot drive. Was this issue resolved ?
m
0
l
!