Sign in with
Sign up | Sign in
Your question

Weird Issue with my e8400

Tags:
Last response: in CPUs
Share
January 16, 2011 4:31:46 AM

As the tittle says I'm having a really strange problem, you see my e8400's clock is at 2.0ghz (idle and on load), and this wasn't like that before, so I read forums and stuff and learned about that C1E and IEST thing on the Bios so I disabled them and nope, that wasn't it, so I kept reading and fiddling around my BIOS till I found "Thermal Monitor 2" I disabled that and bam my processor went back to 3ghz (and with C1E and IEST enabled correctly changing the clock between idle and load) but oddly, the performance got WORST, in fact I couldn't run any game at all like I did before, so I used the failproof BIOS settings and it went back to being stuck at 2.0ghz, and with that my performance came back, so I checked RealTemp, no changes at all since last year's temps, I tried the XS bench that comes with RealTemp and it was marking 669/1000 (Base Score for e8400) and I figured the cause it was because the clock was stuck because I used to have 998/1000 or something like that, so I once again disabled everything and my clock went up to 3.0ghz, I tried the XS bench again and to my surprise it marked 450/1000? I mean what the hell? I'd appreciate any help... :( 

More about : weird issue e8400

January 16, 2011 5:45:56 PM

Sorry for bumping my thread I just need some answers :( 
m
0
l
!