Sign in with
Sign up | Sign in
Your question

Uefi bios problems passowrd not setting

Last response: in Motherboards
Share
September 17, 2011 10:47:14 PM

I just bought an new am3+ system. I decided on the asus sabertooth 990fx. This is my work pc so I need it to be really reliable. I started out by installing both xp and seven and used the windows seven boot loader. I had to set the drives to IDE to install xp. When I got to the boot loader, the keyboard wouldn't work. I couldn't do anything including press delete to go into bios. I was using a ps/2 keyboard so this seemed wierd. Finally I unplugged my razer deathadder and the keyboard worked. I went into the bios and disabled legacy usb support. Now it works with the mouse connected. Next I went to set a user password from the bios. Now whenever I turn it on it boots so fast it just skips the bios screen and goes strait to the password. I cannot enter the bios. If I reset cmos and disable the password, then the bios screen stays up long enough for me to enter it, but as soon as I set a password it goes to fast to press delete. I''m a little disappointed in asus. I've always been a big supporter in them. Anyone have any ideas what to do.
September 17, 2011 10:49:52 PM

sorry about typing passowrd instead of password. My phone is too small.
a b V Motherboard
September 18, 2011 12:05:48 AM

How often does one need to enter UEIF? a speed boot is nice.... why a password any way?
September 18, 2011 1:00:34 AM

I need to get into the bios often to make small changes. It should just work. I nee the password so that someone cant walk by my desk and just turn it on. It is rather important to me.
!