Sign in with
Sign up | Sign in
Your question

No POST on previously working system

Last response: in Systems
Share
October 24, 2010 5:03:04 PM

About four years ago I built this system:

Biostar TForce4 AM2 motherboard
AMD Athlon 64 3800+ @ 2.2GHz
2x512MB Corsair CM2X512A-6400 DDR2
ATI Radeon X1800XT (512MB RAM with dual outputs)
Antec SP-500 Power supply
Seagate 80Gig SATA

It worked beautifully for about two years. One day it suddenly would not power on. It's exhibiting symptoms of a short (when you press power, comes on for 1/2 second) but I can't find a short. I removed everything but graphics, RAM and CPU, and no go. I even took the board out of the case and it did the same thing...could this symptom be a result of failed RAM? I'm thinking if I just replace the RAM it might start...Should I try new RAM or something else? I don't want to pay $70 for a service call if possible.

Thanks
a b B Homebuilt system
October 24, 2010 7:47:37 PM

Try running each stick in single channel mode. Try different slots.
m
0
l
a b B Homebuilt system
October 24, 2010 8:51:52 PM

have you tried a different PSU
m
0
l
Related resources
!