Sign in with
Sign up | Sign in
Your question
Solved

Installing a new SSD

Last response: in Storage
Share
February 1, 2013 11:35:51 PM

Hi all, I'm just sort of winging this installation of my new Kingston SSD, based on what I have read in the past, and reading forums now, I may have taken a wrong turn. I installed windows 7 on my ssd, and am planning on upgrading to windows 8, which is what my old HHD had. I read that I should have unplugged the HDD while installjng the OS, just in case, but I did not. I selected the SSD during installaton, so will this be a problem? Also, when I boot, it asks to boot from windows 7 or 8, even though I only want it to boot from the SSD, which as far as I know only has windows 7. Do I have to "turn off" the booting from my HDD, or do I have to delete a certain file for maximum effinciency? Thanks for any help.

More about : installing ssd

a b G Storage
February 2, 2013 12:20:33 AM

In the bios you should be able to choose boot drive priority. Select your ssd as 1st.
m
0
l

Best solution

a b $ Windows 7
a b G Storage
February 2, 2013 1:47:22 AM

In Windows 7 on the search bar, type "msconfig", in msconfig \ Boot tab \ Select Windows 7 \ and click on "Set as Default", and in "Timeout" type the number of seconds you'd like to have the OS Selection screen wait before windows 7 starts booting. If you don't want the OS selection option, type a zero 0 in Timeout, and whenever you want to boot into Windows 8, go back to msconfig and change the number of seconds you want the OS selection on display.

Share
Related resources
February 2, 2013 11:45:31 PM

Best answer selected by feriner.
m
0
l
February 2, 2013 11:46:26 PM

Chicano said:
In Windows 7 on the search bar, type "msconfig", in msconfig \ Boot tab \ Select Windows 7 \ and click on "Set as Default", and in "Timeout" type the number of seconds you'd like to have the OS Selection screen wait before windows 7 starts booting. If you don't want the OS selection option, type a zero 0 in Timeout, and whenever you want to boot into Windows 8, go back to msconfig and change the number of seconds you want the OS selection on display.

http://www.michaeldolan.com/wp-content/uploads/2009/02/msconfig-boot-menu1.jpg


Thanks so much, it only seems to let me set it to a minimum of 3 seconds, but that's good enough.
m
0
l
!