Sign in with
Sign up | Sign in
Your question

Windows 8 can't shutdown

Last response: in Windows 8
Share
January 7, 2013 4:18:38 AM

I have ECS Z77H2-A3 board installed with windows 8 pro. everything working fine.

Later i try update the latest bios to properly support windows 8 and that's the begin from the trouble.
now i can't shutdown my pc anymore. when i try shutdown the system. after couple second my monitor turn off except my pc still running. tried disable fast shutdown option on power configuration did't help too.

anyone can help to solve this problem?

More about : windows shutdown

January 7, 2013 6:31:17 AM

can u reinstall the original bios?
m
0
l
January 7, 2013 8:16:25 AM

Not sure. from the website info, it's said don't downgrade to avoid crash.

ECS website quota. " After updating this BIOS, you only can flash newer versions afterward. Please DO NOT flash back older version BIOS, it will cause your system to crash. "
m
0
l
Related resources
January 7, 2013 2:15:30 PM

I'm sure you tried this but just in case...and I'm just taking a stab at this...
If you are hitting the case power button to shut the system down your power button options may have changed (possibly in bios) so that hitting it is causeing some kind of standby or sleep mode instead of powering off.
m
0
l
a b * Windows 8
January 7, 2013 3:10:58 PM

it a bios glitch i had the same issue with my asus mb. the fix is easy. just unplug the pc from the wall let the mb drain and then clear the cmos. then go back in and set the bios back to factory default and your pc should shut down right.
m
0
l
January 7, 2013 11:05:29 PM

Clear the cmos several time seem not help for me. reload os from the scratch also not solve the problem.

@ibjeepr, not i'm not hitting the power off button. i'm do the normal shutdown from pc. and also tried disable hibernate also not solve my problem.
m
0
l
a b * Windows 8
January 7, 2013 11:18:43 PM

blue make sure before you clear the cmos you discharge the mb. if not the cmos wont clear.
m
0
l
January 8, 2013 5:06:07 AM

yes, do it with discharge the mb. i also get the wrong cmos setting after clear the cmos. i'm sure it's cleared.

i also tried boot into safe mode and shutdown. on safe mode when shutdown, my pc was hang on shutting down progress.
m
0
l
a b * Windows 8
January 8, 2013 5:33:01 AM

Things to try:

1) make sure the profile in your BIOS is set to "XMP" if available (this forces optimized memory/CPU settings.)

2) run MEMTEST ( www.memtest.org ) for at least two minutes (and for two hours later after problem solved)

If memory is fine after doing BOTH of the above:
1) reflash the SAME BIOS, then if that fails
2) flash the PREVIOUS BIOS in the list

*Update this post after the above and we'll take it from there.
m
0
l
January 9, 2013 2:55:31 AM

xmp seem no problem at all. and mem test work fine.

decided to revert back my bios version. now everything working fine.
m
0
l
!