Sign in with
Sign up | Sign in
Your question

Pci-ex bad after flash

Last response: in Motherboards
Share
September 19, 2011 3:34:53 AM

i have a ASus M4A89TD pro usb 3 and it has 2 pci-e 16x 2.0 and i was messing witha 6870 i have and flashing bioses, after a failed bios blash to the gpu (which i got working after) i noticed that even though the card works 100% ok in 2nd pci-ex it will have real slow graphics on the 1st one (where i flashed the gpu) is the 1st pciexpress fried? or is their a fix? i tried this

1-reinstalled windows
2- reflashed the mobos bios
3- flashed to original bios on gpu
4-cleared cmos
5- cleaned with a white carton and alcohol the pci-e
6- cleaned the gpu cards contacts

i dont know what else i can try, it will boot, it wil play some games normal but under some it will go slowww but not hard core games, i mean normal like need for speed undercover, when i go to the 2nd everything nice peachy best example f1 2010 benchmark

PCI-E 1 ... avg 22FPS min 16 FPS
PCI-E 2 ... avg 50FPS min 42 FPS

More about : pci bad flash

a b Ĉ ASUS
a c 125 V Motherboard
September 19, 2011 4:36:12 AM

I'm not sure what happened, but just be glad the card still works in the second slot, and stay away from flashing bios's unless you really know what you're doing, and it's necessary.
m
0
l
September 19, 2011 5:58:24 AM

abekl said:
I'm not sure what happened, but just be glad the card still works in the second slot, and stay away from flashing bios's unless you really know what you're doing, and it's necessary.


so much for buying a 2nd for a crossfire X, guess ill have to buy a new mobo if i plan to, anyway thanks and i guess ill do as u say
m
0
l
!