Sign in with
Sign up | Sign in
Your question

9800GT 512 and 1gb

Last response: in Graphics & Displays
Share
September 6, 2010 9:00:24 AM

Can these two be sli'ed? to do so, do i need to overclock the 512, or would the 1gb default to 512? i already have them, please dont suggest upgrades, i just cant seem to get these cards to sli correctly. thanks

More about : 9800gt 512 1gb

a b Î Nvidia
September 6, 2010 9:19:14 AM

Quote:
But what about the memory? Can you add a 7800GTX 512 and use that with 7800GTX 256?
It's recommended to use a 7800GTX 256 with a 7800GTX 256 and 7800GTX 512 with 7800GTX 512.
However you can use a 7800GTX 256 with 7800GTX 512 , BUT the 7800GTX 512 will lower its RAM to 256MB to operate with the other card, so it wont have its true power. (This option isn't recommended. )


Are you using an SLI bridge? Have ou enabled SLI in the Nvidia control panel?
m
0
l
September 6, 2010 11:14:46 AM

Yes they can be slied but the memory from the 1gb will be limited to 512mb.You wont need to overclock the mb will overclock according to which card is in the first slot.
m
0
l
Related resources
a b Î Nvidia
a b K Overclocking
September 6, 2010 1:06:42 PM

There is no clock synch and the clocks haven't been synch by the driver for past two years so just dump it in. However you may have issues due to memory mapping and yes you will be limited to just 512mb. It is enough for most games with appropriate settings and res but not for much longer. People are such noobs when it comes to sli -_-

2x 7600gs (600,420) 2x 7900gs 2x 9800gt 1gb 1x 5500 (2x VSA100 @225mhz)
2x 7900gtx duo (2x g71 each)
m
0
l
September 6, 2010 6:12:46 PM

ok, this is what i thought.

i do have the bridges connected. my computer recognizes that there are 2 attached, however nvidia control panel does not show the sli enabling features. it does show the physx features however.
m
0
l
a c 171 Î Nvidia
a b K Overclocking
September 6, 2010 6:33:11 PM

jjd_85 said:
ok, this is what i thought.

i do have the bridges connected. my computer recognizes that there are 2 attached, however nvidia control panel does not show the sli enabling features. it does show the physx features however.

What motherboard are you using?
m
0
l
September 6, 2010 6:35:42 PM

the 9800's are an overkilled upgrade from a dead gpu. the mobo is an asus a8n-sli deluxe.
m
0
l
a c 171 Î Nvidia
a b K Overclocking
September 6, 2010 6:43:21 PM

Is that one of the boards that has a card sitting between the PCIe slots that needs to be flipped around to enable SLi?
m
0
l
September 6, 2010 6:46:13 PM

done. ironically enough if you dont and you have 2 cards inserted, it will tell you to flip it. i knew that b4
m
0
l
September 6, 2010 6:51:49 PM

oh, im sorry, i missed the question part of that. yes, it is. and i have flipped it.
m
0
l
a c 171 Î Nvidia
a b K Overclocking
September 6, 2010 6:52:15 PM

jjd_85 said:
done. ironically enough if you dont and you have 2 cards inserted, it will tell you to flip it. i knew that b4

Just checking, I had to work with a MSI board a few years ago that a similar card but I didn't get any message telling me to flip it.
m
0
l
September 6, 2010 7:12:13 PM

i understand. its actually funny when it tells you. this mobo is weird. anyways, i wish i knew why nvidia control panel only gives the physx options and not the sli options. they're supposed to be in the same section.

just fyi, the rest of the build:

diablotek 750w pcu (sli ready)
3gb crucial ddr400
athlon 64x2 3800+ socket 939
160 gb seagate barracuda 7200rpm
80 gb barracuda 7200rpm

already mentioned:
asus a8n-sli deluxe mobo with proactive ai

more specs on gpus:

msi n9800gt-md1g in main slot
gigabyte 9800gt gv-98tgr-512i in secondary slot

ive tried each in different slots, as well as each in different slots with the msi driver, the gigabyte driver, the nvidia driver, and both msi and gigabyte drivers.
m
0
l
September 6, 2010 8:41:07 PM

oh, and i checked to make sure the bios was set up correctly,and it was
m
0
l
September 6, 2010 8:54:51 PM

any thoughts would be appreciated
m
0
l
a c 171 Î Nvidia
a b K Overclocking
September 6, 2010 9:08:01 PM

Don't bump your thread or I will close it.
m
0
l
September 6, 2010 11:51:05 PM

bump? whats that?

so, i updated the chipset and bios drivers, then re-installed the gpu drivers to no prevail, nvidia control panel still doesnt show option to enable sli in the program. i feel like i have hit all the options. what am i missing?
m
0
l
a c 171 Î Nvidia
a b K Overclocking
September 6, 2010 11:58:49 PM

jjd_85 said:
any thoughts would be appreciated


A post like that which adds no new information and only "bumps" this thread to the top of the front page. If you read the sticky that outlines the rules then you would know that this is not acceptable.
m
0
l
!