Sign in with
Sign up | Sign in
Your question

Processor and GFX Card fans not spinning up

Last response: in CPUs
Share
January 19, 2011 4:30:26 PM

Okay, I discovered this problem this morning when I woke up, apparently my computer just completely gave up the ghost while I was asleep. In the past few days, I had some problems with my GFX card (GTX 260, 896MB), or at least that's what I figured since I would randomly come back to my computer and the screen was just garbled colors or I would be playing a game and would just lose display and it would force me to restart (each event only happened once). Now, the card gets pretty hot so I just figured I'd leave the fan at 85% all the time instead of just when I'm gaming and that should do it..Card was under warranty anyway, no biggie.

However, now I find that attempting to power the computer on, the fans on the processor and the GTX 260 don't spin up. I get no POST beeps whatsoever, but the motherboard lights are on and do indicate power, and the case fans spin up as well. What the Hell is going on? I've never really seen anything like this, and I'm having a hard time believing that my GFX card AND processor blew up at the same time (though that still wouldn't explain why the fan doesn't power up). Any help would be greatly appreciated.

Edit: Problem solved..It turned out there was a noticeable layer of dust on the heatsink to the processor, so I blew some compressed air in there and all over the inside of the case more or less and tried to power it on and everything spun up again...Prompting the expected "WTF?" response from myself.
a c 124 à CPUs
January 19, 2011 4:57:53 PM

What PSU make/model are you using? Also, how is your overall airflow?

While you solved the immediate problem of booting, you may have a weak PSU (they do break down over time) or a more general heat/airflow issue.

Need to know your basic system specs as well.
January 19, 2011 5:03:46 PM

COLGeek said:
What PSU make/model are you using? Also, how is your overall airflow?

While you solved the immediate problem of booting, you may have a weak PSU (they do break down over time) or a more general heat/airflow issue.

Need to know your basic system specs as well.


Corsair TX 750, I replaced my PSU this past summer so it shouldn't have many problems..My airflow is pretty bad, admittedly, because I'm terrible at wire management but I managed to keep the CPU at 60c under load (Q6600 OC'd to 3.0ghz) and my 260 stays around 55-58c under load with the fan at 85%. As for the rest of the system specs, 8GB of Corsair RAM (If it turns out to be relevant I'll post the actual specs on those), eVGA nVidia 780i mobo..and I guess that's about it. The pair of hard drives don't seem to have any issues whatsoever, the GFX card nad processor are stated above, and the CD-RW drive is pretty much not even worth mentioning lol
Related resources
a c 124 à CPUs
January 19, 2011 5:08:29 PM

Seems your temps are reasonable. You really should optimize (within reason) your airflow. Just moving cables can make a huge difference and it is amazing what a few cable ties in the right places can make. Also make sure your front fans (if you have) are pulling cool air in and your rear fans pull the hot air out. Make sure both are actually working!

If you have one of cases that blows hot air out the front, just reverse the order of the fans.

While you are at it, evict any dust bunnies and hariballs that have taken up residence and you should be fine.

Good luck!
January 19, 2011 5:54:26 PM

Much appreciated, I'll finally sit down sooner or later and use some ties on my cables, but PSU and wire handling are legitimately the things I hate most about building/repairing computers. Don't ask me why, I have no excuses haha. As for my fans, My front intake is working, but my rear exhaust stopped (It's a thermaltake ArmorMX case that came with the fans built in) and I'm still working on figuring out why. Luckily the case did came with a massive fan attached to the inner side, so that seems to keep things moving pretty well. Dust is generally my main problem, as the case sits on my floor under my desk and it can build up pretty quick. Still trying to find a way to minimize the dust intake haha
a c 124 à CPUs
January 19, 2011 6:08:22 PM

You can always add fan filters or make your own (just google it...seriously). You definitely need to get the rear fan working, it pulls the built-up hot air from the case. As of now, you are creating overpressure with only your PSU sucking the hot air from the case and may have contributed to your initial shutdown/heat issue.

Have fun!
!