Sign in with
Sign up | Sign in
Your question

Need some help

Last response: in Systems
Share
October 25, 2010 10:30:35 PM

I need some help. My computers been acting funny the last few days. I've been getting error and non responsive messages for no apparent reason. If i try to google the errors i get no results.. WTF?

OS. Vista Home Premium 64 bit SP2
Hardware. Intel core i7 920 @ 2.67ghz
Samsung 1gb ddr3 1066mhz ram X 3 (3gb total)
Ati 4800 GPU @ 1gb ddr3 graphix memory
Software. Nod32 antivirus
Avast free
Windows defender
CCleaner
Running full MS office 2007


I get a lot of "non responsive program" messages and then a Windows help menu pops up with a "Data Execution Prevention message" this is it>> What is Data Execution Prevention?

Data Execution Prevention (DEP) is a security feature that can help prevent damage to your computer from viruses and other security threats. Harmful programs can try to attack Windows by attempting to run (also known as execute) code from system memory locations reserved for Windows and other authorized programs. These types of attacks can harm your programs and files.

DEP can help protect your computer by monitoring your programs to make sure that they use system memory safely. If DEP notices a program on your computer using memory incorrectly, it closes the program and notifies you.


As for anti virus, i have windows defender, which gives me a error msg when i try to start it, and tells me it is turned off.
Nod32, which just recently tells me it can not connect to kernal when i load it.
Avast, for extra protection. and trusty CC cleaner.

As im typing this a "micorsoft windows" msg pops up.
"Windows installer has stopped working"

check online
close program options

if i opt to check online for a solution it searches, crashes and a new pop up appears.... LIKE WTF? can anyone help me please?

More about : question

a c 104 B Homebuilt system
October 25, 2010 11:39:01 PM

Anti malware programs not working usually points to malware on the computer. Maybe a fresh clean install will fix the problem.
m
0
l
October 25, 2010 11:44:33 PM

Software was OEM and came pre installed. I know i dug myself into a hole with going with a prebuild but for the price of the system in comparison to the processor and GPU i could not resist. Ive ran a couple of programs and my computer is coming up clean.
m
0
l
Related resources
October 26, 2010 12:00:26 AM

cant you take it back to were you bought it? they might have the os key code. Also i thought even when you got it as OEM you dont get the cd but you get the key code?
m
0
l
October 26, 2010 12:06:21 AM

i get 3 months warrenty with it. which expired 8 months ago LOL. i might try a system restore, see if that helps with my programs becoming unresponsive
m
0
l
a c 104 B Homebuilt system
October 26, 2010 12:09:36 AM

Usually there is a restore partion on the hard drive with the OS and OEM programs.
m
0
l
October 26, 2010 12:14:13 AM

Is that not the same as the system restore points offered through My Computer file?
m
0
l
a c 104 B Homebuilt system
October 26, 2010 12:17:46 AM

No it is a hidden partion on the hard drive usually accessible through a start up menu.
m
0
l
October 26, 2010 12:20:00 AM

well the system restore available through my Computer is no help, the only restore date is 3 hours ago, which wont help as i was still experiencing the problem. how can i get to the restore on mh hdd? and it wont "erase" my file correct?
m
0
l
a c 104 B Homebuilt system
October 26, 2010 12:23:26 AM

It depends on how the OEM set it up! Maybe you need to give them a call.
m
0
l
October 26, 2010 12:25:48 AM

my hdd is not partitioned, its a 750gb and is entirely available to me. I am the only user of this computer and their is not restricitve disk quotas or partitions on it.
m
0
l
October 26, 2010 12:37:04 AM

Hi there.
a I have a couple of questions:
As it was a good price I'm guessing it was made by a large company.

What is the brand?
Is there a model number?
Did it come with discs?

If you can try to download MalwareBytes

www.malwarebytes.org

that can normally find a virus.
m
0
l
October 26, 2010 12:44:51 AM

its a gateway, i got it for 800cnd. model number is a fx6800 -01e no discs, unfortunately. im running a malware bytes scan now. its been 2 hours 30 minutes and is at 33000 files scaned so far, no virus or infection
m
0
l
October 26, 2010 12:48:26 AM

edit: scan finished claims their are no malicious files detected. I ran a CCleaner registy clean, do you thing it could have deleted some registry values that were needed? I just got another pop up, claiming CMD was not responding, im not even running cmd... bugy much?
m
0
l
a c 104 B Homebuilt system
October 26, 2010 12:49:56 AM

Did you back up the registry before cleaning?
m
0
l
October 26, 2010 12:54:17 AM

Yea. You think i should try restoring it??
m
0
l
a c 104 B Homebuilt system
October 26, 2010 1:10:04 AM

It is worth a try!
But in any case you need to find out how you can fix your windows installation. If you can get a hold of a windows vista CD, does not have to be original, you can do a repair install using your code from the COA on your computer.
m
0
l
October 26, 2010 1:27:07 AM

ok, will keep an eye open for one. Just got BSOD :( .... it booted up to quickly for me to see what the error was caused by... will keep an eye open for that too know. running a couple scans to see if it was caused by virus/spam/malicious/... will do a disk error check too maybe
m
0
l
November 2, 2010 6:17:06 PM

Guys i really need help, i keep getting the data exectution process. It keeps saying skypenames, google installer, rundll32.exe and a few other programs stop working.
m
0
l
!