Sign in with
Sign up | Sign in
Your question

ASRock 760GM-GS3 issues

Tags:
  • Motherboards
  • ASrock
  • Product
Last response: in Motherboards
Share
September 20, 2011 7:13:26 PM

I'm using following motherboard

ASRock 760GM-GS3
http://www.newegg.com/Product/Produc...82E16813157215
Bios is at V1.10 (most recent on ASRock page)

With a AMD Phenom II x2 CPU (HDZ555WFGMBOX)
http://www.newegg.com/Product/Produc...82E16819103846

and
GSkill 4gb (2x2gb) F3-10666CL8D-4GBHK
http://www.newegg.com/Product/Produc...82E16820231189

everything posts great, I can boot from my UBCD and do CPU burn in and I've done Memtest 86+ with no errors after 24 hours.

However, I cannot boot to anything other than UBCD. If I try to install Windows 7 I either get lockups or screen freezes.

Ideally I'd like to unlock all the cores on the CPU and even overclock it by 5 to 10% - which I've done and have had no issues in burn-in.

However I'm still not able to load any OS. I've tried Win7 64, WinXP and Ubuntu 10.

I've tried this memory with manual settings of
1.5v on 9-9-9-24 as well as 8-8-8-21

I've tried various combinations of tweaks including upping the voltage to 1.5 and 1.6
I've tried turning off all OC options and leaving everything at auto

memory is detected at
DRAM Voltage - 1.5v

Memory controller Model - unganged
Power down enable - disabled
Bank Interleaving - auto
channel Interleaving - hash 2

CAS latency - 9
TRCD - 9
TRP - 9
TRAS - 24
TRTP - 5
TRRD - 4
TWTR - 5
TWR - 10
TRC - 33
TRWTWB - 8
TRWTTO - 7
TWRRD - 2
TWRWR - 3
TRDRD - 3
TRFC0 - 110
MA Timing - 1

CHA ADDR/CMD Delay - 22/64
CHA ADDR/CMD Setup - 1
ChA CS/ODT Delay - 0
CHA CS/ODT Setup - 1/2
CHB ADDR/CMD Delay 22/64
CHB ADDR/CMD Setup 1
CHB CS/ODT Delay 0
CHB CS/ODT Setup 1/2

CHA CKE Drive - 1.50x
CHA CS/ODT Drive - 1.50x
CHA ADDR/CMD Drive - 1.5x
CHA CLK Drive - 1.50x
CHA DATA Drive - 1.00x
CHA DQS Drive - 1.00x
CHA Processor ODT - 60 Ohms
CHB CKE Drive - 1.50x
CHB CS/ODT Drive - 1.50x
CHB ADDR/CMD Drive - 1.50x
CHB CLK Drive - 1.50x
CHB DATA Drive - 1.00x
CHB DQS DRIVE - 1.00x
CHB Processor ODT - 60 ohms

So... boot issues persist with the auto settings and so far with the minor tweaking I've tried so far. Given the random nature of the errors (different BS errors, general memory exceptions or just locking up during the setup process depending on the setting) I'm pretty certain if I can just find the right settings it will all be good.

I've gotten a little further after trying some ideas inspired by
http://www.gskill.us/forum/showthread.php?t=2977

Even though this is a C3 revision processor I went ahead and tweaked as followed:

Memory clock - 533 mhz DDR3...1066
DRAM Voltage - 1.65v

Memory controller Model - unganged
Power down enable - disabled
Bank Interleaving - auto
channel Interleaving - hash 2

CAS latency - 7*
TRCD - 8*
TRP - 8*
TRAS - 19*
MA Timing - 1 (1T)*


With this change I was able to install windows7 ultimate x64 from DVD.
However it will still will not load windows

Just reboots each time while trying to load
safe mode stops on the \Windows\System32\Disk.sys driver load.

Disabling the CPU tweaks did not change the results (CPU is tweaked to unlock to 4 cores and 10% speed increase)

So I got some movement forward... at least I got it tweaked enough to load the installer from DVD and install the OS, but still not booting up normally, so I don't think these are the magic settings.

Tried with 1.55v 7-7-7-21 with no change.

Been on GSkill forums last week and haven't gotten any response in a few days so I figured I'd try it out here.

More about : asrock 760gm gs3 issues

a c 121 V Motherboard
September 20, 2011 8:39:39 PM

Just out of curiosity... What PSU are you using?
m
0
l
September 20, 2011 11:19:22 PM

ATX 420W power supply

it's one that came with the case, but it's been a good one that's worked for well over 2 years

http://www.apevia.com/productsInfo.asp?KEY=X-QPACK-GN/4...

Apevia x-Qpack (Green)

Do you think it could be the power supply? this one ran my prior am2+ build with 4 gig of ram and a geforce 9600GSO

the current build is using on-board until I get the build stable, then, since it's intended to be primarily media I will eventually go to the card that was in my old media build -

SAPPHIRE 100293-2GL Radeon HD 5570

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I do have another build i'm working on with similar problems - it's sporting
a Raidmax

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
that one is using the same memory and a AMD Phenom II X4 945 Deneb 3.0GHz - http://www.newegg.com/Product/Product.aspx?Item=N82E168...

That one does very similar issues, except it won't power up at all when in the standard tower configuration (but will power up and crash trying to run windows while laying on it's side)

originally I was building one computer for my mother's best friend and the other parts where to upgrade my rig, however after having issues with this build and Adata memory -
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I RMA'd the AsRock board and started on the other build - when I had the same issue with the other build (At the time I had 3 pair of the Adata RAM)

The other build uses the raid max, the phenom IIx4 and a Biostar mobo
http://www.newegg.com/Product/Product.aspx?Item=N82E168...


Neither worked on auto detected settings, so while the board was being rma'd I realized it was probably the memory, ADATA was no help what so ever, they didn't even try to suggest timings or other values to get it work, their attitude was if it didn't work on Auto detected settings in two motherboards, the RAM must be bad. I RMA'd 2 pair for refund and bought to pair of the Gskill mentioned in the original post.

I'm focusing on the ASRock build since this one posts and seems stable. Both builds can run Memtest on either brand of memory for more than 24 hours without issue, but neither will load up windows properly.

I've managed to get as far as getting it loaded, but now it auto-reboots on loading...

m
0
l
Related resources
September 20, 2011 11:54:09 PM

using the raidmax power supply the motherboard does not even post...
Fans kick on, drives are spinning but no post, no beeps,

Resetting bios and trying again -

no luck on either PSU with any of the above configs, however checking around I see this -

http://www.sevenforums.com/crashes-debugging/27433-wind...

perhaps the 540 watt Raidmax still isn't enough? This is so far the most powerful power supply I've used with either build. (the others being 420 and 530)

So, I guess this payday I'll attempt with a bigger power supply. Given 530 isn't cutting it, i guess i'll jump to 700 - 800 watt.
m
0
l
a c 121 V Motherboard
September 21, 2011 2:54:45 PM

I don't know if the PSU is the problem or not... I would assume that a 530 should be, but a little digging on google pointed to the possibility that the safe mode driver it was failing on could be pointed to the PSU. Not sure though
m
0
l
September 28, 2011 1:15:14 AM

730 watt raidmax en-route now. So I should know tomorrow
m
0
l
October 1, 2011 1:22:55 AM

Raidmax 730 watt made no changes, tried all the previous memory configs and even reset the bios to optimal defaults and tried again...

Still nothing -

looking back at my history in newegg, I did do a build last winter with AM3 using an Asus mobo (which is already no longer carried) but looking at it it looks more and more like I got sub-par mobos which are unable to take default or detected configs and require some special tweak of the bios.

So far no one seems to know what that tweak is... anyone thinking about buying this mobo - don't.
I don't think I'm going ASRock ever again and I'm definitely having second thoughts about Biostar (similar issues)

m
0
l
!