Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte Z68XP-UD3 - POST Problem

Last response: in Motherboards
Share
September 20, 2011 9:20:53 PM

I have been having an issue with my Gigabyte Z68XP-UD3 motherboard, with the computer booting up slowly.

Problem: The boot up process has no consistency except for the fact that it isn’t consistent. When I click the power button the computer will sometimes stop after recognizing the CPU and sit their from anywhere from 5 seconds to as long as a minute. (I’ve timed it) it will eventually come up with the memory count, list the speed of the memory, list hard drive and CD-Rom drive then continues to boot up.

The obvious answer here would be the RAM, but it’s not the issue. Here are the steps I’ve taken to eliminate the RAM.

1. Ran Memtest 86 for 6 hours without finding any errors.
2. I am currently running a little unusual configuration, 3 sticks of RAM 2 of them running in dual channel and one in single channel mode. To make sure this wasn’t the problem I pulled out all but one stick and got the same issue.
3. I have an extra set of DDR3 RAM running at the exact same speed (well within the limits of this motherboard – 1333mhz) I swapped it out trying the one stick then both and in each case got this random start-up speeds.

I guess I could have had extremely bad luck and have 2 bad sets of ram (Although I tried the second set of DDR3 Ram mentioned in a different computer and they work flawlessly) but the information below also points to a different issue.

Now that we have eliminated bad ram, here is what steps I have taken to eliminate the motherboard.

1. Updated all of the drivers. (This shouldn’t really be relevant to post, but it’s been done anyway).
2. Updated the BIOS. The motherboard originally came with F2 revision of the BIOS, I updated it to F6 (The lasts) and tried that without success. I even rolled back to the Drivers to F4 the only other release they have, with the same problem occurring.
3. Replaced the motherboard. I sent my motherboard in and got a brand new replacement, same issue.
4. I do hear the one beep that states everything is accounted for.

I am lost at this point and I feel as though I have exhausted every option, so I turn to the forums of Tom’s hardware hopefully with some explanation and possible solution to the problem. Thanks for the time.

***I did an additional test of my own. I timed from when I clicked the power button to when I could click the windows symbol on the desktop of windows. The timing was anywhere from 1 minute and 6 seconds, to 2 minutes and 37 seconds. I ran the test 9 times and got no continuity.

Test 1- 1 Minute and 25 seconds
Test 2 – 1:48
Test 3 – 1:06
Test 4 – 2:09
Test 5 – 1: 36
Test 6 – 2:04
Test 7 – 2:37
Test 8 – 2:23
Test 9 – 1:51

I know this test might lose some accuracy due to the fact that times could vary due to the hard drive, but to the extent these numbers show, I don’t think so. Also the delay ONLY occurs after it posts the CPU and should be running the memory count.

http://i918.photobucket.com/albums/ad23/J_Rimmer/DSC016...

This is where it stops for the 5- 45 seconds. (Above Link)

Here is what it looks like when it finally gets going. (Below Link)

http://i918.photobucket.com/albums/ad23/J_Rimmer/DSC016...

System Specifications:
CPU: Core i5 2500 – (3.3 GHz, 3.7 Turbo boost)
Motherboard: Gigabyte Z68XP-UD3
RAM: Corsair Dominator 3x 2G Sticks (1333 MHz at 1.5v)
Graphics Card: EVGA GTX 570 Super clocked edition
Hard Drive: Western Digital 7,200 RPM 500G
Power Supply: Seasonic X series X-850 Gold
Operating System: Windows 7 – 64 bit Home edition

Best solution

a c 715 V Motherboard
September 20, 2011 9:53:52 PM
Share

Typically when I see 30 second 'pauses' it's normally from a SATA timeout. Change the boot priority to the WD in the first position. If you had/have media in the ODD {DVD} then eject the media. Next once in Widows make certain IF BIOS = AHCI then 0 = Start value(s) in Windows registry. See -> http://support.microsoft.com/kb/922976 and verify in the registry see -> http://i1013.photobucket.com/albums/af254/Jaquith/AHCI_...

Further, a 'bad' device can cause either a Post Failure and/or IRQ booting (pausing) issues so test by disconnecting: ALL USB including Keyboard/Mouse, DVD, other SATA devices, and USB Header(s). Then add the Keyboard/Mouse. Yep you'll need to hold the power button to shutdown the 1st test.

GA-Z68XP-UD3 (rev. 1.0) - http://www.gigabyte.us/products/product-page.aspx?pid=3...

Also, I've seen 22nm CPU BIOS causing some issues so IMO either use F3 or maybe F6 (if they fixed the issues).
September 21, 2011 4:37:11 AM

Best answer selected by J_rimmer.
Related resources
September 21, 2011 4:37:20 AM

Thanks so much for the information! I’ve been fighting with this problem for the past couple of days and your advice lead me right to the problem.

The problem ended up being a front panel card reader thing. (Has USB and Camera memory slots)All I had to do was un-plug it boots up fast every time.
October 11, 2011 11:58:33 AM

Hi,

I thought i'd add my 2cents as well.

I also have the z68xp-ud3, and windows 7 installation.

I found out that my post hanging issues were also caused by a usb device.

I've got a western digital external harddrive.

As soon as i unplugged this, booting worked everytime, very smoothly.

thanks to this post for recognising it!
!