Sign in with
Sign up | Sign in
Your question

New RAM, computer won't post.

Last response: in Memory
Share
September 20, 2011 10:25:45 PM

I've been trying to fix my boyfriend's computer lately, and I've been having a lot of issues.

The first thing that was happening a while ago was BSODs. They would come and go every so often, then after a few months they'd become more frequent, and with different errors (like IQRL not less or equal, memory management). We replaced the graphics card, PSU, and updated all drivers, yet the problem was getting worse.

A few days ago I pulled out the RAM sticks since that was the one thing we hadn't checked yet. One of the contacts on one stick was burnt looking, and I knew that was the problem. Lo and behold, we removed that stick and the computer ran fine with just one stick. No BSODs or random shut downs. So we went to Crucial and ordered new sticks, and now the computer isn't working. All the components will turn on and run as normal, but no response at all from the monitor. I checked all cables and tried another monitor with no luck.

Here's what we're running:
Windows 7 64 bit
ASUS motherboard (model M4A78LT-LE) 2 Ram slots only.
4GB RAM
Old Ram sticks are Adata DDR3 (not sure of model #) These are 2 sided, 8 modules on each side
New Ram sticks are Crucial, model # CT25664BD1339.8FMD These are one sided, with 8 modules on front only.

So basically I called Crucial's tech support. The sticks are compatible with the motherboard, and the support guy said the low density ram to high density ram switch shouldn't be a problem. He suggested flashing the BIOS by putting the old ram stick (working one) in and doing it that way. Before we installed the new RAM sticks, the computer worked fine on just one stick of 2GB. After trying the new RAM, the old one now acts the same way. Computer powers up and all components run, but no response from the monitor at all. So there is no way to flash the bios or even get it to come up on a monitor to do anything.

I've tried each of the new sticks and the working old stick in both slots and turned it on, but there was still no response. I've tried everything I can think of to get this computer to work and I'm just stumped. Any help is appreciated.

More about : ram computer post

a b } Memory
September 20, 2011 10:31:03 PM

Ok, you didn't quite explain if you flashed the BIOS by putting a working stick in the slot, flashing, and then trying the new stick again.

If you haven't done that I would suggest trying that.
m
0
l
September 20, 2011 10:36:56 PM

That's what I wanted to try, but I cannot even get the previously working stick to work. The computer acts the same way regardless of what stick is in it.

Also here's pictures of the broken stick, would that have affected the motherboard?


m
0
l
Related resources
a b } Memory
September 20, 2011 10:39:21 PM

That stick definitely has a short, it's hard to say if it is a short on the DIMM or in the chip itself though.

If you have the manual for the MB I would look how to clear the CMOS using the CLR_CMOS jumper pin setting that is built into the MB.

This will set the BIOS back to factory defaults. Hopefully it is just something that that will be able to fix, if not there is a good chance that the short is in the DIMM, built into the MB and has affected something else.
m
0
l
a b } Memory
September 20, 2011 10:45:06 PM

Just looked up some pics of your MB.

Just above the round battery there is a jumper labled CLRTC, turn your PSU off, and unplug the 24pin and 4pin power connectors to the MB.

Remove the jumper, and place over the center pin and the one it is *not* currently on.

Wait 5 seconds

place jumper where it was previous.

Plug both power connectors back into MB.

Try that, hopefully it helps
m
0
l
September 20, 2011 10:52:27 PM

^+1, after any bios update you should always reset the bios to default settings. I recently had trouble getting my new ram to work, actually had to drop back the speed a bit to get it to work. Install the 1 stick of ram you have that works, reset to system defaults, then adjust the ram speed manually to lower than the new ram's rated speed, and you may even have to set timings and voltage manually according to the rams specs which should be available on the manufacturers website or labelled on the ram or the box it came in.
m
0
l
September 20, 2011 10:59:13 PM

Well I tried that and I'm still getting absolutely no response form the monitor. The monitor acts like when you shut off your computer, but don't turn off the monitor power. Dead screen with blinky light. If I could just get it to come up I could try what you guys are saying. :/ 
m
0
l
a b } Memory
September 20, 2011 11:01:12 PM

You tried manually clearing the Bios / CMOS using the jumper like I explained?
m
0
l
September 20, 2011 11:01:27 PM

Oh also! The old ram was 1.5 v, new ram is 1.35. Tech support guy said it should've adjusted, but could that have also affected it?
m
0
l
September 20, 2011 11:01:50 PM

Yes, I did clear it with the jumper.
m
0
l
a b } Memory
September 20, 2011 11:04:32 PM

Yes, that definitely could have caused a problem. RAM is very sensitive, basically you OC'd the **** out of it with absolutely no other adjustments to the system.
m
0
l
September 20, 2011 11:07:39 PM

Did you try using 1 ram stick at time?
m
0
l
September 20, 2011 11:09:48 PM

Ah damn. So what are my options?

(Also yes I did use 1 stick at a time)
m
0
l
September 21, 2011 3:22:48 AM

Update: Realized motherboard has no speaker, so running it without RAM of course produced no beep. I'm still at a loss on what to do. :( 
m
0
l
September 21, 2011 4:27:59 AM

sockofdeath said:
Yes, I did clear it with the jumper.


did you try taking out the CMOS battery for like a hour with the powersupply unplugged from the wall?

well if you can boot with 1 of your Adata sticks but neither of your crucial sticks boot separately which you stated you tried. Then I guess we can assume that the crucial ram sticks do not work. It is possible you got a DOA product unless you can test them in another system. So 1 thing you can do is return them and get some other ram. I never really liked crucial, I've always like ram from G.Skill or Corsair personally. I would get ram that can run at 1.5v at default.
m
0
l
September 21, 2011 10:19:27 AM

Alright, finally got the computer to turn on with both new sticks in, everything worked for about 3 hours. In the middle of downloading a game we got a memory management BSOD. I'm guessing it's the motherboard dimm slots? Considering these are completely brand new ram sticks, it's really unlikely it's the sticks.
m
0
l
a b } Memory
September 21, 2011 2:37:19 PM

more than likely it is the MB, unfortunately.

I would suggest calling the manafactuer and seeing if they can do anything through warranty services.
m
0
l
September 21, 2011 11:10:59 PM

sockofdeath said:
Alright, finally got the computer to turn on with both new sticks in, everything worked for about 3 hours. In the middle of downloading a game we got a memory management BSOD. I'm guessing it's the motherboard dimm slots? Considering these are completely brand new ram sticks, it's really unlikely it's the sticks.


Did you go into BIOS and manually set the correct voltage and memory timings?
m
0
l
September 22, 2011 1:16:37 AM

Well one problem, there seems to be no option to change the voltage in the bios. Unless I'm looking in the wrong spot, it just says auto and won't let me swap to manual.
m
0
l
!