Sign in with
Sign up | Sign in
Your question

Help with FAN options in BIOS for gamer

Last response: in Components
Share
January 20, 2011 6:04:43 PM

Hi, please help me which fan settings I should use for my computer as a gamer (using headset with usually music/game sound), so I don't really care how the computer will sound, just as long as it cools at it's best :)  I'm playing BF BC2 and WoW only. Not using max graphics at BF BC2. Well, I've had "cool and quiet" on before in BIOS, but heard you must have drivers or smthing, someone had BSOD and restart loops when cool and quiet activated in BIOS, is that true? Because I've recently had BSOD, Windows error problems and tested RAM, HDDand were all fine. Well, I guess "Performance" is the choice, shall everything else fan options be at default? Thankful for an answer :) 

using Coolermaster hyper 212 for AMD Phenom II X4 965BE Asus M4N98TD EVO Nvidia Gigabyte GTX 460 4gb corsair ram corsair vx550w psu 22" 1920x1080 monitor Fractal design R3 chassi <-- its 3? or 2 original fans (120mm?)

according to pc probe load: 46-48c and the other is at 28/30c something

More about : fan options bios gamer

January 20, 2011 6:08:53 PM

Cool n quiet should cause any problems unless you're overclocking, make sure the memory is set to the advertised specs on the BIOS.

If fan noise doesn't bother you currently, just leave it as is.
January 20, 2011 6:31:50 PM

wiinippongamer said:
Cool n quiet should cause any problems unless you're overclocking, make sure the memory is set to the advertised specs on the BIOS.

If fan noise doesn't bother you currently, just leave it as is.


Well, haven't changed RAM settings, so I guess it is as it should? So I should just leave it at "Manual"?? cuz right now I've tried changing CPU Fan to optimal, I barely hear any change in noise, but it cools better than manual right?
Related resources
January 20, 2011 6:48:56 PM

If you want the lowest temps set it to manual and crank it to 100%.

Do change the memory settings in BIOS, to the memory manufacturer's specs not just the mobo defaults as they often provide too little voltage which cause unstability in some cases.
January 21, 2011 9:18:02 AM

wiinippongamer said:
If you want the lowest temps set it to manual and crank it to 100%.

Do change the memory settings in BIOS, to the memory manufacturer's specs not just the mobo defaults as they often provide too little voltage which cause unstability in some cases.


Well, I'm not really sure what you mean by crank it to 100%, is it the Fan speed you mean or what? Also, do you have a link for me for corsair memory specs? 100% speed on chassi and cpu? and fan option at manual? Thankful for answer
January 21, 2011 12:28:04 PM

wiinippongamer said:

If fan noise doesn't bother you currently, just leave it as is.





+1
January 21, 2011 5:42:21 PM

I did mean fan speed about cranking it to 100%
!