Sign in with
Sign up | Sign in
Your question

New Galaxy GT 220 is loud during weird times, please help!

Last response: in Graphics & Displays
Share
September 7, 2010 8:44:28 AM

Hey friends, i just got a new galaxy gt 220 card for my computer and the fan on it is very unpredictable. When my computer is booting up or in idle sleep mode, the videocard fan is very loud. The weird thing is when im in windows doing anything from playing games or running programs the cards fan is very quiet. I think this means windows is controlling the fan speed but once windows takes a nap my card starts screaming. Is there anything i can do to make this card always quiet besides change the bios sleep setting to s3? thank you
a b U Graphics card
September 7, 2010 8:49:58 AM

During POST, the fans are a bit loud. Even mine is. But then after that it becomes calm. Maybe during game play the fan is loud also and you don't hear the noise because of the in-game volume.

What's your GPU temperatures?
What's your full system specs?
September 7, 2010 8:56:39 AM

not sure about the gpu temperatures but why would it be silent when its playing games and running windows and be loud when its sleeping and doing nothing?

i have amd phenom quad 2.8, 2gigs or ddr3, 500 gigs hdd, msi motherboard

thanks
Related resources
a c 153 U Graphics card
September 7, 2010 9:11:39 AM

Use GPU-z or MSI Afterburner to monitor your fan speeds/temps. Report back to us with more technical information.
September 7, 2010 9:22:22 AM

alright in msi afterburner at the desktop doing nothing im:

gpu temp 36

gpu use 5%

fan speed 25

fan rpm between 5760 and 5880

a c 189 U Graphics card
September 7, 2010 9:25:25 AM

fan speed 25% and that's 5800 rpm?!
there's somethings wrong here...
a c 153 U Graphics card
September 7, 2010 9:33:20 AM

spshortman said:
alright in msi afterburner at the desktop doing nothing im:

gpu temp 36

gpu use 5%

fan speed 25

fan rpm between 5760 and 5880


And how about when you are under load? Playing a game.
a c 153 U Graphics card
September 7, 2010 9:45:47 AM

That is percent, now can use the hardware monitor, and put the GPU underload and then check the hardware monitor after you have put the GPU under load and see if the fan ramps up.

Also do you "think" its ramped up now? Its only at 25 percent.
September 7, 2010 9:46:15 AM

i played a few minutes of counter strike source and the fan speed and rpm didnt change but the card temp went up to 51 with the gpu usage at 98%. the thing is im not complaining about the noise level when im using the computer, its when it goes into sleep mode or is booting up that for some reason it becomes twice as loud. :pt1cable: 
a c 153 U Graphics card
September 7, 2010 10:10:35 AM

Thats normal, it doesn't stay that however, correct? After the fans speed up they quickly go back to normal speed, right?
September 7, 2010 10:17:20 AM

it doesnt stay loud once i wake the computer up and return to windows, but anytime my computer is working from the bios either in sleep mode or starting up my card is atleast twice as loud as it is when windows is running. lets say i dont touch my computer for 15 minutes, as soon as it goes into sleep mode and windows is no longer running it immediately gets loud and stays non stop loud until i wake it up and go back into windows. this is the only videocard ive every had do this. thanks for the help :sol: 
September 7, 2010 10:31:23 AM

im passin out but if anyone has anything to add it would be appreciated. thanks for your help dudez :bounce: 
a c 153 U Graphics card
September 7, 2010 10:37:34 AM

Oh I see, its not when you come back from going idle, its when the computer goes idle? That is really odd.
September 7, 2010 11:46:37 AM

It might be because of the software controlling your GPU fan goes off line when windows sleeps then hardware control takes over. It is just a theory though.
September 7, 2010 8:54:02 PM

punnar i think thats exactly whats going on. sounds like i got a weird thing going on, maybe ill try the galaxy firmware instead of the official one.
September 8, 2010 7:22:45 AM

spshortman said:
punnar i think thats exactly whats going on. sounds like i got a weird thing going on, maybe ill try the galaxy firmware instead of the official one.


I've never actually let my computer go to sleep mode. Either I'm playing on it or it's off.
!