Sign in with
Sign up | Sign in
Your question

Heatsink wont work on CPU fan header???

Last response: in CPUs
Share
January 20, 2011 10:40:08 PM

Hi everyone, i just built a new system using the artic cooling freezer 7 pro rev 2 and i noticed that the fan doesnt spin when connected to the cpu fan header but it works when hooked up to the pwr fan and in the bios it reads around 1800 rpm. the system boots up properly. I tried this on a separate board and i got the same results. Is there a reason for this? Should i be worried, or will this do?
a b à CPUs
January 21, 2011 12:01:24 AM

Check your BIOS configuration. Its possible the CPU fan can be configured for dynamic PWM operation.... where the other header is just 'on'. If your CPU temps are *extremely* low... the motherboard may be commanding a FAN speed so low that there isn't enough 'umph' to get the fan spinning. You could give it a finger 'kick start' and see if it keeps going... or just let the system sit at the BIOS temp monitor and wait for it to heat up enough to drive the fan stronger. If the CPU spikes up above 50 degC w/o the fan kicking in (or whatever the BIOS setting for target temperature)... think about shutting the system down (or plugging into the 'always on' fan header) before the CPU hits 70-80 degC. The CPUs are usually rated for higher temps... but I don't like it.

You could just have an *extremely* efficient cooling system that has good enough case airflow to not need the CPU fan...

Good luck!
m
0
l
January 28, 2011 12:48:43 AM

i Figured out what was wrong. i just had to wait a couple seconds for it to start up...so there was never anything wrong with it.
m
0
l
a b à CPUs
January 28, 2011 12:56:14 AM

silkysmooth said:
i Figured out what was wrong. i just had to wait a couple seconds for it to start up...so there was never anything wrong with it.

That's good to hear. Hope the system keeps running cool for you!
m
0
l
!