Sign in with
Sign up | Sign in
Your question

10.8 CCC wont open

Last response: in Graphics & Displays
Share
September 7, 2010 7:14:17 PM

its annoying me to death. i just downloaded the latest 10.8 package. when i installed it it gave me an installation failure and it was the Amd drag and drop transcoding didnt install. so i finished the installation rebooted. but now when i try to load CCC it appears in the windows task manager for a second then is gone.

i tried uninstalling it and using the package i downloaded and that uninstalls everything except it wont uninstall CCC. so i tried doing it via the Control Panal and that says "error 1719 The windows installer service could not be accessed. this can occur if the windows installer is not correctly installed"



anyone know how to fix this?

More about : ccc wont open

September 8, 2010 12:31:44 AM

I had the same problem and finally edited the registry (searched "catalyst" and "ccc").
There were a lot of "ccc" :o  I deleted the keys that I was certain were CCC by looking for ATi in the key. It took about an hour. Afterwards I was able to successfully install 10.8 :) 
September 8, 2010 1:59:21 AM

treefrog07 said:
I had the same problem and finally edited the registry (searched "catalyst" and "ccc").
There were a lot of "ccc" :o  I deleted the keys that I was certain were CCC by looking for ATi in the key. It took about an hour. Afterwards I was able to successfully install 10.8 :) 


thanks for replying. can you be a bit more specific about how i should go about editing the registry?. like basic step by step for a noob please. i would appreciate it.
Related resources
September 8, 2010 5:02:30 AM

If you have trouble with 10.8 then why don't you go with 10.3 or 10.4?
That's the most stable driver for now...
Sometimes, the latest driver is not the best. :) 

Info: Just move from 9.7 to 10.8 two weeks ago, so far so good, play nicely.
September 8, 2010 11:34:34 AM

CrysisComa said:
thanks for replying. can you be a bit more specific about how i should go about editing the registry?. like basic step by step for a noob please. i would appreciate it.

It can be done in different ways such as using a registry editor,also you can do it with driver sweeper,here is how

1_Download and install "Driver sweeper" from Guru3d.com and install
2_Go to add/remove programs and uninstall the driver and reboot
3_Boot to safe mode and open driver sweeper,then click on ATI and then click clean
4_Reboot and boot normally to windows and install the new drivers after that you need to restart,and its done
September 8, 2010 1:28:52 PM

i cannot get it to uninstall via add/remove programs. it gives me this error message

"error 1719 The windows installer service could not be accessed. this can occur if the windows installer is not correctly installed"

should i just try booting into safe mode and sweep anyway?


also @wa1 i tried going to back to 10.4 by just sweeping (not in safe mode) then installing 10.4 and it gave me this message

"CCC Command Line Interface has encountered a problem and needs to close. "
September 8, 2010 1:43:02 PM

mind if i tell you to format/re-install OS?
It seems like the windows isn't properly installed...
Also revert back your card speed to stock setting..
September 8, 2010 2:16:06 PM

CrysisComa said:
thanks for replying. can you be a bit more specific about how i should go about editing the registry?. like basic step by step for a noob please. i would appreciate it.
If you haven't edited your registry before, it may not be time yet. Follow the advice from the other responses:
-- Download and install Driver Sweeper from Guru3D.
-- Re-boot into safe mode.
-- Run Driver Sweeper.
-- In the dialogue box, choose ATi, then clean.
-- It will remove the various entries and tell you to reboot.
-- Reboot, and go to ATi's driver site to downlaod earlier drivers - 10.6 worked well for my system.
-- Install the executable you downloaded.
September 8, 2010 3:05:49 PM

CrysisComa said:
i cannot get it to uninstall via add/remove programs. it gives me this error message

"error 1719 The windows installer service could not be accessed. this can occur if the windows installer is not correctly installed"

should i just try booting into safe mode and sweep anyway?


also @wa1 i tried going to back to 10.4 by just sweeping (not in safe mode) then installing 10.4 and it gave me this message

"CCC Command Line Interface has encountered a problem and needs to close. "

The driver have to be first removed in windows in order to be completely removed with driver sweeper, so if it doesn't let you uninstall the driver,then like wa1 said try a clean install of your OS and then install the latest drivers.
September 8, 2010 3:19:38 PM

Maziar said:
The driver have to be first removed in windows in order to be completely removed with driver sweeper, so if it doesn't let you uninstall the driver,then like wa1 said try a clean install of your OS and then install the latest drivers.


well its a bit too late for that. i already tried booting in safe mode and using driver sweeper. now i have no drivers and none of them will install!!!

they all just say installation failure. so now im stuck with no drivers. i suppose as a last resort i can just i can just reinstall the OS. but this really pisses me off.
September 8, 2010 3:28:22 PM

ok well lucky me got 10.4 drivers to install after about 5 tries. i still cant open CCC but screw it. im just going to use Ati tool tray. thanks everyone for your help
September 20, 2010 2:27:21 AM

something i just realized. is it possible to do a system restore and try to get into CCC that way?
September 20, 2010 2:47:45 AM

Try it.
!