Sign in with
Sign up | Sign in
Your question

Realtek Front Panel jack not working..

Last response: in Components
Share
January 21, 2011 2:29:14 PM

please help me with my problem my front panel jack is not working. I already installed the sound driver from msi. But rear jack is only working. how can I fix this problem. Thanks
January 21, 2011 4:47:43 PM

Is this a new build? Which case do you have? I know on my Asus boards I can usually select which type of front panel plug I have. The options are HD Audio or AC 97. Some cases are wired for AC 97, so changing this setting may help. Also, it could be a software issue with the front jack detection. Make sure if you have installed the latest Realtek drivers, you use the realtek sound manager to see if it is detecting the front jacks properly.
m
0
l
January 31, 2011 7:14:12 AM

I'm using a Realtek HD sound driver. is it applicable to use a HD sound driver when you are using a windows XP? I also try to install a ac 97 driver but it's not applicable.. thank you
m
0
l
Related resources
January 31, 2011 11:31:00 AM

I asked you if the case supports HD audio output on the front. Sometimes the connector from the board to the front of the case is configured for AC97 wiring. You would need to check with your motherboard's BIOS to see if there is a setting to change the front output type to HD or AC97. See which one works. Most boards have this option in the BIOS, but if you are not using a new case or a case with AC97 wiring, then you might need to change cases.



My case has 2 options like this. But if your case does not say if it is HD or AC97, then it might be AC97... you should look in your BIOS to set the Front Audio Output to AC97... and if you don't have that option, you might want to try a different case. :bounce: 

Also go ahead and install the HD Realtek driver. If you can open the Realtek control panel and see if it is detecting your front jacks. Plug in your headphone and it will show you if it can sense or not.
m
0
l
January 31, 2011 11:41:54 AM

Go to Realtek HD Audio Manager on the tray icons. Click on the button next to the word "ANALOG". Select "Disable front panel jack detection". Done
m
0
l
August 28, 2013 1:42:43 PM

linh6496 said:
Go to Realtek HD Audio Manager on the tray icons. Click on the button next to the word "ANALOG". Select "Disable front panel jack detection". Done


Just signed up to say Big thanks to you..................finally i found solution, thank you. Problem solved but can you explain the cause to the problem.
m
0
l
February 7, 2014 3:19:51 AM

linh6496 said:
Go to Realtek HD Audio Manager on the tray icons. Click on the button next to the word "ANALOG". Select "Disable front panel jack detection". Done


I love ya! Worked like a charm!! Like thomas i signed up to say thanks! Thanks a ton again
m
0
l
!