Sign in with
Sign up | Sign in
Your question

Are UT2003 master servers down?

Last response: in Video Games
Share
Anonymous
July 23, 2004 4:23:03 AM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

Hi again.

I've installed UT2K3 on Gentoo Linux, fresh install. When I want to play
online, I stick with the emtpy screen and UT says "Requesting master
server". But nothing comes and the list remains empty.

Is there a problem with UT2003 master servers at the moment?

Thanks,
Vince C.

More about : ut2003 master servers

July 23, 2004 4:23:04 AM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

"Vince C." <none@hotmail.com> wrote in message
news:41003e31$0$306$4d4efb8e@read.news.be.uu.net...
[...]
> Is there a problem with UT2003 master servers at the moment?
>
> Thanks,
> Vince C.

Not at the time of this reply.
--


HornDog
www.horndogshouse.com
Anonymous
July 23, 2004 4:23:05 AM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

HornDog wrote:

>
> "Vince C." <none@hotmail.com> wrote in message
> news:41003e31$0$306$4d4efb8e@read.news.be.uu.net...
> [...]
>> Is there a problem with UT2003 master servers at the moment?
>>
>> Thanks,
>> Vince C.
>
> Not at the time of this reply.
> --
>
>
> HornDog
> www.horndogshouse.com


Im having the same problem on a mandrake install...maybe linux related???
Related resources
Anonymous
July 23, 2004 11:07:19 PM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

Brainbeer wrote:
[...]
> Im having the same problem on a mandrake install...maybe linux related???

Hi Brainbeer. The problem has been fixed for me at least; just replace
the line MasterServerAddress[0]=ut2003master1.epicgames.com with
MasterServerAddress[0]=ut2003master2.epicgames.com in ut2003.ini,
section [IpDrv.MasterServerLink].

Looks like master server 1 cannot process requests anymore.

Hope this helps too, thanks to MeltDown.
Vince C.
Anonymous
July 24, 2004 5:01:39 AM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

Yup that worked for me too...thx for the info
!